SEARCH COMPANION

SEARCH COMPANION

Post by Gabriel Narn » Wed, 15 Jan 2003 01:00:04



i've been trying to use my search companion to browse
connected pc on my network. but realized, its missing?
but then when i get connectted to then net. only then it
will work. offline, then again its missing? what could be
such problem? i'm having hard time seaching files on my
drive, i'd have to connect to the net to do so. help me
please. thank you.
 
 
 

SEARCH COMPANION

Post by Mark L. Ferguso » Wed, 15 Jan 2003 02:58:37


Show the hidden files and folders

Rightclick C:\Windows\Inf\srchasst.inf

Click install.

The required file is in ../I386 folder on the XP CD

--
Mark L. Ferguson   TabletPC MVP

All email without "QZ" in the subject line will be automatically deleted.
marfer's notes for XP  >  http://www.geocities.com/marfer_mvp/xp_notes.htm
.


Quote:> i've been trying to use my search companion to browse
> connected pc on my network. but realized, its missing?
> but then when i get connectted to then net. only then it
> will work. offline, then again its missing? what could be
> such problem? i'm having hard time seaching files on my
> drive, i'd have to connect to the net to do so. help me
> please. thank you.


 
 
 

1. Problems with Search Assistant / Search Companion

When I try to use the  I.E. search
assistant / search companion, the search window opens, but all that shows is
"choose a category for your search:"  and no text below this line, just a
white area.  I have tried to reset the customize  search assistant,  but the
behavior of the customize window is erratic.  When opened, the "Use Search
Assistant..." radio button is checked but the only thing showing below the
two radio button choices is a box that says "Choose the Search Service" and
has the names of various search engines in the box.  Nothing else shows in
the customize window, no check boxes, formated screen, etc.  If I click on
the "Use One Seach Serivce..." radio button and then click back on the use
search assistant radio button, the "correct" formatted customize choices
come up, however, no matter what I choose for "Find a Web Page", "Find a
Person's Address", etc., when I click OK to close the customize window, the
settings are not applied and search assistant still has only the "choose a
category for your search:" at the top of the search pane, nothing else.

I've tried cleaning the  I.E. history, removeing cookies, shutdown of zone
alarm pro, reset I.E. security settings to low,  even  tried  the repair and
then  the reinstall I.E.6.  I also tried by inputting the address in the
browser  address bar http://ie.search.msn.com/en-us/srchasst/srchasst.htm
and the same thing happens  in the  large  (normal) browser window,  nothing
appears below  the  "choose category for your search".  I've also tried
running Ad-Aware 5.7 and resetting the registry settings for search (from
http://www.google.com/default.reg).  All have had no effect.  I can't get it
to work.   Arrrrrrgh!!

Any insight would be GREATLY appreciated.

Thanks,
Mike Sipe

2. won't open images from news groups

3. Deleting Search Companion drop-down searches

4. Installing NT on second HD?

5. Yahoo search versus MS Search Companion

6. automatically playing of wav-files

7. save search companion's search not working?

8. Clever Keyboard Indicator

9. Problems Searching for Files - Search Companion

10. Search Companion doesn't search ASP code

11. Search Companion and Clip Art Search errors

12. clearing search list on search companion

13. search companion won't search