bad 'puter......veerrrry bad 'puter

bad 'puter......veerrrry bad 'puter

Post by h jone » Wed, 11 Jun 2003 07:22:23



my error message tells me: CD Rhom has disapeared (!!!!!!!)
it was removed before being properly uninstalled.    ok,
now I didn't uninstall anything, and i haven't installed
anything either....so is there something going on that i
sould know about?? would you have any idea just exactly
WHAT the hell is going on?  thanks in advance.........i
think i'm going nuts
 
 
 

bad 'puter......veerrrry bad 'puter

Post by lord helme » Wed, 11 Jun 2003 11:57:41


i would check to make sure the cable at the back of the cdrom is properly
seated to both the cdrom and the motherboard.


Quote:> my error message tells me: CD Rhom has disapeared (!!!!!!!)
> it was removed before being properly uninstalled.    ok,
> now I didn't uninstall anything, and i haven't installed
> anything either....so is there something going on that i
> sould know about?? would you have any idea just exactly
> WHAT the hell is going on?  thanks in advance.........i
> think i'm going nuts


 
 
 

1. Can't print from win98 puter to printer on winXP puter

I have been told by HP support that a printer installed
on an XP machine can't be shared with a 98 machine on a
network. I have tried it and can't do it. Is HP correct?

I have an HP610C printer and have downloaded the latest
drivers from HP's web site.

I can see the shared printer, but can't figure out how to
install the drivers on the 98 machine.

2. looking for used director 6.0 software and books

3. 3 puters, 1 switched hub, 1 dsl modem, 1 puter receives slow

4. DVD-RW drive is not working

5. Virus on my puter just by 'opening' email ?

6. Autorun Help

7. Puter stalls when clicking on 'my computer'

8. MicroSOFT Virtual Machine

9. C'puter can't recognize any disk in DVD drive

10. After freeze, 'puter won't boot...

11. puters aren't talkin'

12. Please help: Upgrade to XP pro (from home) gone bad, bad bad