Long boot times now in XP...?

Long boot times now in XP...?

Post by Michael Reinder » Wed, 21 Jun 2006 23:37:58



Just wondering if anyone else here has noticed a very long boot time into
your XP partitions...maybe since the recent Microsoft Patch Tuesday?

Just wondering.  See my specs below.  I have an XP partition, and my wife
has one, each into XP Pro w/ SP2, and they BOTH take 4 or 5 minutes to boot,
instead of 1 to 2.

Anybody else?

Thanks!

--
Michael Reinders
---------------------------
Dell Dimension 9100
Pentium D 3.0 Ghz
3 GB Ram
Intel RAID-0, 320GB
Creative Audigy 2 ZS
DVD-ROM, CD/RW
Plextor Ext PX-716UF
GeForce 6800 PCI-e

 
 
 

Long boot times now in XP...?

Post by Randell » Thu, 22 Jun 2006 03:02:20


Wow, a Raid-0 and 3GB of RAM?  I am suprized the Dell still
functions...

Just kidding but if it were an HP you would have serious problems with
that amount of RAM and any Raid configurations.

Maybe it's the disk config? or you could have your RAM memory check
on...

Just ideas, I am impressed with the system though.

-Randy


> Just wondering if anyone else here has noticed a very long boot time into
> your XP partitions...maybe since the recent Microsoft Patch Tuesday?

> Just wondering.  See my specs below.  I have an XP partition, and my wife
> has one, each into XP Pro w/ SP2, and they BOTH take 4 or 5 minutes to boot,
> instead of 1 to 2.

> Anybody else?

> Thanks!

> --
> Michael Reinders
> ---------------------------
> Dell Dimension 9100
> Pentium D 3.0 Ghz
> 3 GB Ram
> Intel RAID-0, 320GB
> Creative Audigy 2 ZS
> DVD-ROM, CD/RW
> Plextor Ext PX-716UF
> GeForce 6800 PCI-e


 
 
 

Long boot times now in XP...?

Post by JS » Thu, 22 Jun 2006 07:12:47


Nope, just installed the patches earlier today. Decided to see if there was
a difference in boot times so I powered down (Cold Boot) and then power up
and booted to Windows. Total time from start of exiting Windows, reapplying
power and all the background junk had loaded after rebooting was about 3
minutes. This is on a 933Mhz PC with 512MB of memory.

JS


Quote:> Just wondering if anyone else here has noticed a very long boot time into
> your XP partitions...maybe since the recent Microsoft Patch Tuesday?

> Just wondering.  See my specs below.  I have an XP partition, and my wife
> has one, each into XP Pro w/ SP2, and they BOTH take 4 or 5 minutes to
> boot, instead of 1 to 2.

> Anybody else?

> Thanks!

> --
> Michael Reinders
> ---------------------------
> Dell Dimension 9100
> Pentium D 3.0 Ghz
> 3 GB Ram
> Intel RAID-0, 320GB
> Creative Audigy 2 ZS
> DVD-ROM, CD/RW
> Plextor Ext PX-716UF
> GeForce 6800 PCI-e

 
 
 

1. Win XP Home takes long time to boot

Win XP Home takes long time to boot

Pls help.
I'm using WinXp Home edition.
My problem is that during POST, when WinXP Logo appears,
the line that goes from left to right takes a lot more
time than it does ordinarilly.

In short, it takes a long time for my desktop to appear.
Am using Pentium 4 socket 423 1.7Ghz CPU. Using DFI mobo.
Using Rambus for memory.

Appreciate any help or advice. Thank you.

What can I do to speed up Post/Bootup process?

2. Designated signatures for certain accounts...

3. Long time to Boot XP Pro

4. Hardware Finder, Printer

5. Windows XP takes a long time to boot

6. Help with avi files

7. after power failure xp takes long time to boot

8. IE 6.0 files missing on reinstall will not resume

9. long boot times in XP Home

10. very long boot time in xp

11. XP Pro Long Boot Time, Bootvis showed 148sec for Logon Service

12. Win XP Takes a long time to show logon screen at boot

13. XP takes a long time to re-boot