power swtich not working

power swtich not working

Post by shaf » Sun, 05 Jan 2003 19:59:25



My power switch has to be hit about 20 times before the pc
turns on.
I did have some web cam driver conflicts which gave me the
BSOD but I was coached into changing the IRQ settings (or
was it the php? I forget..) and since then all has been
quite.(there was a conflict apparently)
 I do update all XP windows on all prompts and also I have
PC cillin which updates regular too.
Apart from this cant understand why this is happening.
Cant leave the pc on all night either, the noise keeps me
awake!
please advise anyone!!!
 
 
 

power swtich not working

Post by John Barnett - MV » Sun, 05 Jan 2003 21:42:41


Have you considered that the power switch could be at
fault? Your problem, unfortunately, has nothing to do
with your cam drivers, irq settings or Windows XP. The
power switch is connected directly to the power supply in
your pc which in turn in connected to your motherboard. I
would suggest you check the connection to your
motherboard to see that it is seated properly. You can't
misss it, it is a large plastic plug with loads of wires
coming out of it that pushes into a socket in the
motherboard. You should locate it near to the power
supply of your pc. If in doubt, trace the wires back to
the pc power supply unit. Also check the connections on
the power switch in case anything has come loose.
Your motherboard isn't setup to use a hotkey for boot up
by any chance? If so this could also be the problem.
usually the hot key is a combination of CTRL plus F1 to
F12. In other words you hold the CTRL key down while
quickly pressing F1. You could try that as well. Press
CTRL and then press F1, F2, F3, up to F12 in sequence to
see if the pc starts. However, the usual hotkey is, of
course, CTRL + F1

Hope this helps

John Barnett - MS MVP
Associate expert

Quote:>-----Original Message-----
>My power switch has to be hit about 20 times before the
pc
>turns on.
>I did have some web cam driver conflicts which gave me
the
>BSOD but I was coached into changing the IRQ settings
(or
>was it the php? I forget..) and since then all has been
>quite.(there was a conflict apparently)
> I do update all XP windows on all prompts and also I
have
>PC cillin which updates regular too.
>Apart from this cant understand why this is happening.
>Cant leave the pc on all night either, the noise keeps
me
>awake!
>please advise anyone!!!
>.


 
 
 

1. BUG - IE5.5 sp2 and IE6 - ActiveX controls warning message does not swtich off

Hi everyone,

this problem is occuring in Ie5.5 sp2 and IE6.  I have IE5.5 sp2 running on
Win98SE.  My security settings are set to High and then I enable cookies,
Java and some other little bits, this provides some protection from dodgy
dodgy websites.  These are all valid options, but there is nothing that I
can see to suppress the following message.

Is there any way I can suppress the "Your current security settings prevent
running ActiveX controls on this page.  As a result, the page may not
display correctly."

I have no intention of ever letting ActiveX controls running on web pages I
visit, so I need a way to permanently suppress the above message.  I do not
have any options set to "Prompt".

This setting is provided as only 1 of 3 defaults so surely it should work?
And I am sick of the warning message, why doesn't the message stop
appearing? Why is it appearing in the first place?  Why can't I turn it off?

Please help.
MM.

2. IE freezes upon opening

3. Norton will not scan Memory, Scandisk does not work,Restart does not work

4. ADOCE recordser NULL

5. WMP Bug (for certain) Clean MRU power toy not working now?

6. PC file format to Director 2.0

7. java script works as W2K administrator not as power user

8. Windows Media and Real together?

9. Monitor power saver not working with Windows XP

10. USB Cam works under Admin account, but not under Power User

11. power options not working

12. XP Power Options not working

13. Software Power Down Not Working