No sound after standby mode

No sound after standby mode

Post by Ricard » Sat, 11 Feb 2006 18:50:29



Whenever I put my computer on standby mode, then wake it up again, the sound
no longer works. It will not play any type of sound, including system sounds
and this only stop if the computer is restarted.
Does anyone know why this is caused and/or how to fix it?
 
 
 

No sound after standby mode

Post by Bob » Sat, 11 Feb 2006 22:57:48


Sounds like that hardware and its drivers don't like being put to sleep.
An updated driver from the sound card manufacturer may fix it or, you
could try disable/re-enable in Device Manager as see if that forces it
to recover.

> Whenever I put my computer on standby mode, then wake it up again, the sound
> no longer works. It will not play any type of sound, including system sounds
> and this only stop if the computer is restarted.
> Does anyone know why this is caused and/or how to fix it?


 
 
 

No sound after standby mode

Post by Ricard » Mon, 13 Feb 2006 17:31:27


Sorry, been away for a while. Could you please tell me how to check what my
sound card is & how to update the driver?

> Sounds like that hardware and its drivers don't like being put to sleep.
> An updated driver from the sound card manufacturer may fix it or, you
> could try disable/re-enable in Device Manager as see if that forces it
> to recover.

 
 
 

No sound after standby mode

Post by Bob » Wed, 15 Feb 2006 00:45:41


Software here for identifying your hardware
http://www.belarc.com/free_download.html

the drivers would be installed following the instructions for your
particular hardware. Please visit the appropriate web site to retrieve
them.


> Sorry, been away for a while. Could you please tell me how to check what my
> sound card is & how to update the driver?


>>Sounds like that hardware and its drivers don't like being put to sleep.
>>An updated driver from the sound card manufacturer may fix it or, you
>>could try disable/re-enable in Device Manager as see if that forces it
>>to recover.