DOS sound problems

DOS sound problems

Post by cRACKmONKE » Mon, 19 Nov 2001 06:48:18



I am having problems getting the soundblaster emulation to
work in windows XP. The midi music works fine in dos games
but the sound doesnt work at all... I have tryed many dos
games like warcraft 2 and a lot of games that run on the
Build engine. I have the set blaster thing in my
autoexec.bat and I think I have the ports, DMA and IRQ set
properly (although I've tryed every setting). Also with
warcraft 2 you can auto detect the settings and it doesn't
find anything for the sound. Please help me, thanks.
 
 
 

DOS sound problems

Post by cRACKmONKE » Mon, 19 Nov 2001 06:48:08


I am having problems getting the soundblaster emulation to
work in windows XP. The midi music works fine in dos games
but the sound doesnt work at all... I have tryed many dos
games like warcraft 2 and a lot of games that run on the
Build engine. I have the set blaster thing in my
autoexec.bat and I think I have the ports, DMA and IRQ set
properly (although I've tryed every setting). Also with
warcraft 2 you can auto detect the settings and it doesn't
find anything for the sound. Please help me, thanks.

 
 
 

DOS sound problems

Post by cRACKmONKE » Mon, 19 Nov 2001 06:48:23


I am having problems getting the soundblaster emulation to
work in windows XP. The midi music works fine in dos games
but the sound doesnt work at all... I have tryed many dos
games like warcraft 2 and a lot of games that run on the
Build engine. I have the set blaster thing in my
autoexec.bat and I think I have the ports, DMA and IRQ set
properly (although I've tryed every setting). Also with
warcraft 2 you can auto detect the settings and it doesn't
find anything for the sound. Please help me, thanks.
 
 
 

1. Dos sound problems

I am having sound problems in all DOS games under windows
XP pro. I have tryed setting up many games and the main
problem that I get is a DMA error. I have a Vortex 2
soundcard and it works fine in everything except DOS
games. My card can play music in DOS games on port 330 but
not the SoundFX. It seems that the sound is on port 240
which is unusual, it should be on 220 by default but I
dont know how to change this with the dos soundblaster
emulation that comes with windows XP.

2. Seagate Travan SCSI Tape Drive Question for XP Pro

3. DOS sound problem

4. Activation Key

5. WINDOWS 95 Dos 7 ( no sound in dos games).

6. DriveSpace3 and NT

7. Sound in DOS box?? (Microsoft sound system clone)

8. .IDX Files ???

9. Sound Card Sounds in DOS Window?

10. Sound blaster 16 non PnP version no sound in dos window

11. Sound problems with dos/win95

12. Sound Problems when running certain DOS Games in XP

13. sound problem for DOS programs run from WIN95