ICS XP,works but the client can't access ISP website and mail

ICS XP,works but the client can't access ISP website and mail

Post by Hanse » Wed, 21 Nov 2001 19:51:08



Hi, I'm using cable connection, there are 2 pc in my house. Both using XP,
one server, one client. everything works fine, except the client computer
can't access ISP website and ISP(optus) mail. When my server was using Win
ME, everything works fine, until I upgrade the server to WIN XP. I've tried
to untick the internet connection firewall in network connection. But it
doesn't help.
All helps will be appreciated..

Thx a lot .

 
 
 

ICS XP,works but the client can't access ISP website and mail

Post by Steve Winogra » Thu, 22 Nov 2001 06:29:39




>Hi, I'm using cable connection, there are 2 pc in my house. Both using XP,
>one server, one client. everything works fine, except the client computer
>can't access ISP website and ISP(optus) mail. When my server was using Win
>ME, everything works fine, until I upgrade the server to WIN XP. I've tried
>to untick the internet connection firewall in network connection. But it
>doesn't help.
>All helps will be appreciated..

>Thx a lot .

Do you have a DSL connection which uses PPPoE?  If so, please see this
Microsoft Knowledge Base article:

PPPoE with ICS Requires MTU Setting Below 1492 on the ICS Clients
http://support.microsoft.com/support/kb/articles/q259/7/83.asp
--
Best Wishes,
Steve Winograd, MS-MVP

Microsoft Most Valuable Professional - Windows XP
http://support.microsoft.com/support/mvp

Sorry, but I don't give technical support by E-mail.
Please post all questions in the news group.

Adding Windows XP Home Edition to an Existing Network
http://www.practicallynetworked.com/sharing/xp/addxp.htm

Windows XP Internet Connection Sharing
http://www.practicallynetworked.com/sharing/xp_ics

 
 
 

1. ICS XP,works but the client can't access ISP website and mai

Hi, My house has 2 pcs both using win xp, with cable connection. My problem
is the client pc can't acces ISP webserver (which is accessed by typing
http://www/ ) and ISP(optus) mail. The problem comes up when I installed win
xp in the server comp. Previously , I was using win ME (Server) and the
client using win XP (works fine).

Any helps would be appreciated

Thanks
Hansen

2. slow disk performance under XP

3. Client computers can't access certain websites under ICS

4. How to MAXIMIZE

5. OE doesn't get mail, but can get mail through ISP website

6. Sometimes my Graphics do not show on most sites

7. ICS & XP Pro: Can't access certain websites

8. problem starting prg. process but no task !

9. XP Workgroup Server can't access client but client can access server

10. ICS - XP host, 2000 Pro client doesn't work

11. Win98SE Host to Win xp pro client ics won't work

12. ICS restricting access client by client

13. ICS client can't access some sites