System restore is not able to create a restore point

System restore is not able to create a restore point

Post by news » Thu, 20 Mar 2003 18:43:48



One of my XP home machines gives this error when I try to create a restore
point. Any idea why?
 
 
 

System restore is not able to create a restore point

Post by Nichola » Thu, 20 Mar 2003 21:57:48


Troubleshooting System Restore in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;302796

System Restore "Restore Points" Are Missing or Deleted
http://support.microsoft.com/default.aspx?scid=kb;en-us;301224

System Restore Tool Displays a Blank Calendar in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;313853

--
Nicholas

-----------------------------------------------------------------------------------------


| One of my XP home machines gives this error when I try to create a restore
| point. Any idea why?

 
 
 

System restore is not able to create a restore point

Post by news » Fri, 21 Mar 2003 19:25:03


Thanks lots this worked.

Troubleshooting System Restore in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;302796

System Restore "Restore Points" Are Missing or Deleted
http://support.microsoft.com/default.aspx?scid=kb;en-us;301224

System Restore Tool Displays a Blank Calendar in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;313853

--
Nicholas

----------------------------------------------------------------------------
-------------


| One of my XP home machines gives this error when I try to create a restore
| point. Any idea why?

 
 
 

1. System Restore is not able to create a restore point?

Whenever I try to create a restore point the system restore gives the
message: "System Restore is not able to create a restore point" then says to
restart the system and try then.

I looked for the wininit.ini file and did not find it anywhere.  I tried
disabling system restore on all drives, rebooting, then re-enabling then
tried to create a restore point but it didn't work, rebooted and tried again
with no luck.

Anyone have any ideas?

Configuration:
Windows XP Pro;
Dual PIII 450's
Super Micro motherboard (I think P6DGU or something along those
lines-onboard U2W scsi dual channel)
(I do have several hard drives in the system, some SCSI (3), one IDE (1),
one of the SCSIs is the boot drive.)

Thanks.

2. Too many fakes

3. How to Disable Minimize Box?

4. System Restore points not able to restore...

5. Update XP SP1 with valid ID

6. System Restore - Will not create restore point

7. Sorting Pictures

8. System restore will not restore from restore points?

9. system restore will not restore any restore points

10. Cannot create restore point using System Restore

11. system restore wont let me create a restore point!

12. Problem creating restore point for system restore