Iomega Back Ups

Iomega Back Ups

Post by Sharo » Sun, 02 Feb 2003 04:44:52



Can someone tell me why Windows XP won't work with my
Iomega Zip Back Up system?  When I try to back up, it
gives me an error message that it needs to send a report
to Microsoft, but it won't complete sending the report. I
can't find a download or patch to fix this problem.

Thanks!

 
 
 

Iomega Back Ups

Post by Phil Isackse » Sun, 02 Feb 2003 07:54:16


Go to the IOMEGA web site.  I had to download a driver and
iomega software to get it to work.  My 100M external works
fine with XP Pro.
Quote:>-----Original Message-----
>Can someone tell me why Windows XP won't work with my
>Iomega Zip Back Up system?  When I try to back up, it
>gives me an error message that it needs to send a report
>to Microsoft, but it won't complete sending the report. I
>can't find a download or patch to fix this problem.

>Thanks!
>.


 
 
 

1. Pop-ups, Pop-ups, Pop-ups EVERYWHERE .. arghhh

Is my pc infected or am I going mad here?
I get pop ups on 90% of websites that I open.
Yahoo, MSN, Ebay.... etc etc etc ..
I usually get that ad pop-up for the little investigative camera ...
And it only happens when I open a new window. Upon opening Yahoo, for
example, another smaller window pops up with an add...
Does anyone else get this? How is this fixable without installing any Pop up
removal software? I am willing to re-format if needed.
Thanks
gino

2. VPN Contivity

3. Apple defector needs hardware advice

4. slow backing up files to iomega zip drive

5. Where is Netscape 2.0 beta 32-bit

6. Backing up entire drive w/Iomega 40gb external

7. XP SP1 cd rom vs XP SP1a cd

8. slow backing up files to my iomega zip drive

9. Iomega back up

10. Alternate back up program for Iomega tap drive?

11. Backing Up Files Over the Network with NT 4.0/Iomega

12. Size of back-ups