win xp installation -- processor's cooler stops

win xp installation -- processor's cooler stops

Post by Peete » Mon, 31 Dec 2001 11:03:51



Hello everyboday. I think i'm having a not usual problem.
when i try to insall win xp then my processor's cooler
stops after some installation time. I'm having celeron 433
with intel's cooler. I dont know much about it but i may
search for information from documentation if it's
nessesery. thank you all will help me.
 
 
 

win xp installation -- processor's cooler stops

Post by Crusty Old Bastar » Mon, 31 Dec 2001 17:41:56


Windows XP, nor any other operating system, has nothing to do with you CPU
fan stopping. Replace the cooler!


Quote:> Hello everyboday. I think i'm having a not usual problem.
> when i try to insall win xp then my processor's cooler
> stops after some installation time. I'm having celeron 433
> with intel's cooler. I dont know much about it but i may
> search for information from documentation if it's
> nessesery. thank you all will help me.


 
 
 

win xp installation -- processor's cooler stops

Post by B » Mon, 31 Dec 2001 19:45:31


First thing I would do is to ensure your BIOs is updated and I would check
to see if your motherboard is windows 2000 and/or windows XP compliant.
Ensure APM is enabled in the BIOs.

regards

B

Quote:> Hello everyboday. I think i'm having a not usual problem.
> when i try to insall win xp then my processor's cooler
> stops after some installation time. I'm having celeron 433
> with intel's cooler. I dont know much about it but i may
> search for information from documentation if it's
> nessesery. thank you all will help me.