network cable unplugged

network cable unplugged

Post by Julian Davi » Sat, 24 Nov 2001 12:48:44



i have two computers - both run XP and have 3com 410c internal hpna cards -
i've set up home networking on both machines, but both are showing 'network
cable unplugged' although i've tried combinations of cables, connections,
etc and they are definitely linked together - they are linked to the bridge
which also shows 'network cable unplugged' - my primary cable internet
connection is working fine - any ideas anyone?
 
 
 

network cable unplugged

Post by Julian Davi » Sun, 25 Nov 2001 12:23:53


do i feel dumb - i had installed the 3com card in one of the computers next
to the fax modem card which also has two phone jacks - i had the cable
plugged into the modem instead of the hpna card - once i noticed this -
problem solved - i'm posting this in case anyone else has eyesight as bad as
mine - julian davis


Quote:> i have two computers - both run XP and have 3com 410c internal hpna
cards -
> i've set up home networking on both machines, but both are showing
'network
> cable unplugged' although i've tried combinations of cables, connections,
> etc and they are definitely linked together - they are linked to the
bridge
> which also shows 'network cable unplugged' - my primary cable internet
> connection is working fine - any ideas anyone?


 
 
 

network cable unplugged

Post by Bill Sanderso » Mon, 26 Nov 2001 06:48:23


Thanks for posting.  I looked for a good while at your post, but decided not
to respond, since I couldn't come up with a good explanation for your
problem as described.  My HPNA cards complain about no connection whenever
the other machine on the net is off, which is bad enough!


> do i feel dumb - i had installed the 3com card in one of the computers
next
> to the fax modem card which also has two phone jacks - i had the cable
> plugged into the modem instead of the hpna card - once i noticed this -
> problem solved - i'm posting this in case anyone else has eyesight as bad
as
> mine - julian davis



> > i have two computers - both run XP and have 3com 410c internal hpna
> cards -
> > i've set up home networking on both machines, but both are showing
> 'network
> > cable unplugged' although i've tried combinations of cables,
connections,
> > etc and they are definitely linked together - they are linked to the
> bridge
> > which also shows 'network cable unplugged' - my primary cable internet
> > connection is working fine - any ideas anyone?

 
 
 

1. Network Cable Unplugged with coax-cables

Hi,

I have a network card that uses coax-cables to form my home network.
But I also has an RJ-45 connector at the back and now winXP thinks my
network cable is unplugged because it doesn't seem to use my coax-connector
When I was using a beta of XP, i had found a workaround somewhere on the
internet.
I tried that and it worked. All that you had to do was to replace an XP file
with a win2000
file and it worked perfectly. But i forgot which file it was and know i'm
stuck....

any thoughts?

http://support.microsoft.com/support/kb/articles/Q299/6/94.ASP?LN=EN-...
n&FR=0&qry=coaxial&rnk=2&src=DHCS_MSPSS_gn_SRCH&SPR=WINXP

2. Printer won't work

3. Local Network- Network cable unplugged?

4. XP Home/IE6 authentication to web site

5. Networking - Network Cable unplugged

6. Saving Pictures

7. Network cable unplugged Status message on the "Network and Dial-up" folder

8. Windows CE .NET Web Broswer Control

9. network cable unplugged

10. Network Cable Unplugged

11. Help get rid of Network Cable unplugged popup Bubble from taskbar!

12. local network cable unplugged

13. Network cable unplugged