Internet Explorer very very slow.

Internet Explorer very very slow.

Post by Bill Shanno » Fri, 08 Nov 2002 07:00:13



We had this problem with Win 95, loaded Win 98, I.E. 6.
With Win 95, we would get "page cannot be displayed". With
our current set-up, we will eventually get to the web
site, but it will take forever. Netscape worked much
better, but we prefer I.E. and Outlook Express mail
client.
We have plenty of room on our hard drive, we delete the
files we accummulate and I've eliminated most of the files
we had in folders on the desktop. Our phone lines seem to
run at 28800 to 31200 bps. The e-mail (Outlook Express)
works fine, hardly any delays. At one time, we would get
script errors, but I think, I've resolved that by removing
a check mark. At one time, it worked fine. I think it must
be something simple...but well beyond me. Any help would
be appreciated.
Thanks, Bill
 
 
 

Internet Explorer very very slow.

Post by Bill » Sat, 09 Nov 2002 01:28:56


Just seeing how this works...

Quote:>-----Original Message-----
>We had this problem with Win 95, loaded Win 98, I.E. 6.
>With Win 95, we would get "page cannot be displayed".
With
>our current set-up, we will eventually get to the web
>site, but it will take forever. Netscape worked much
>better, but we prefer I.E. and Outlook Express mail
>client.
>We have plenty of room on our hard drive, we delete the
>files we accummulate and I've eliminated most of the
files
>we had in folders on the desktop. Our phone lines seem to
>run at 28800 to 31200 bps. The e-mail (Outlook Express)
>works fine, hardly any delays. At one time, we would get
>script errors, but I think, I've resolved that by
removing
>a check mark. At one time, it worked fine. I think it
must
>be something simple...but well beyond me. Any help would
>be appreciated.
>Thanks, Bill
>.


 
 
 

1. internet explorer 6 very slow to scroll/browse/or anything

when I start internet explorer (Im on a cable modem)
It loads quickly but then when I scroll down it jumps and
acts very slow. Even clicking on something takes longer
than it use to.
Does anyone have any ideas, as to what could be the
problem.
I have uninstalled it twice and reinstalled version 6 ,
but it still acts the same way.

2. OE removed access

3. Internet Explorer is very slow

4. Canon BJC5000

5. Internet Explorer 6.0 installation slows my computer down

6. Change Screen Resolution Fail

7. Internet Explorer is very slow

8. PC as Jukebox, Video Library etc

9. internet explorer is very slow

10. Page Transition in Internet Explorer is very slow, sometimes jerky

11. SP1 and Internet Explorer (WWW) -- very slow

12. Slow internet, slow email, slow etc.

13. Internet Explorer 6 SP1 error: Internet Explorer has encountered a problem and n