"Tip of the Day" and "Related" ToolBar button not working

"Tip of the Day" and "Related" ToolBar button not working

Post by Robert Tucke » Thu, 10 Apr 2003 11:29:05



 Yesterday ClockSync) and (Save!) software was downloaded,
installed, then uninstalled (using the Uninstall.exe for
each.
Now I notice that "tip of the day" and "Related links
button for IE version 6 not working - nothing happens
when  I click them.
I have WinME. I've tried system restore. What should I do
to fix?
Thanks!
 
 
 

"Tip of the Day" and "Related" ToolBar button not working

Post by Mike Burges » Thu, 10 Apr 2003 18:20:00


Robert,
"Save" comes bundled with several other Spyware apps, most likely
you still need to clean out a few other items. Do *not* try to do this
manually.
--
Check for Spyware | Adware | Parasites | Dialers | Hijackers | Trojans:
--
SpyBot 1.2  [freeware] http://security.kolla.de/
S&D searches your harddisk for so-called spy- or adbots;
Once installed make *sure* to update via online.
Fix the items labeled in red,  items labeled in blue-green are optional.
SpyBot Support Forum:
http://www.net-integration.net/cgi-bin/forums/ikonboard.cgi
_______________________________________
Mike Burgess   http://www.mvps.org/winhelp2002/
Blocking Spyware, Adware, Parasites, Hijackers, Trojans, with a HOSTS file
http://www.mvps.org/winhelp2002/hosts.htm [updated 4-04-03]
Please post replies to this Newsgroup, email address is invalid
--


Quote:> Yesterday ClockSync) and (Save!) software was downloaded,
> installed, then uninstalled (using the Uninstall.exe for
> each.
> Now I notice that "tip of the day" and "Related links
> button for IE version 6 not working - nothing happens
> when  I click them.
> I have WinME. I've tried system restore. What should I do
> to fix?
> Thanks!


 
 
 

"Tip of the Day" and "Related" ToolBar button not working

Post by Henri Leboeu » Fri, 11 Apr 2003 23:20:24


Not sure if this will restore your "Tip of the day" But will take take or
Related Links.

Ad-Aware program does not like the registry entry for "ALEXA",
(Show Related Links is powered by Alexa), and will happily remove it for
you, hence no
more "Show Related Links" in IE.
The registry reference to Alexa has to be added to the "ignorelist" of
Ad-Aware.

--

Henri Leboeuf
Web page: http://www.generation.net/~hleboeuf/index.htm


> Robert,
> "Save" comes bundled with several other Spyware apps, most likely
> you still need to clean out a few other items. Do *not* try to do this
> manually.
> --
> Check for Spyware | Adware | Parasites | Dialers | Hijackers | Trojans:
> --
> SpyBot 1.2  [freeware] http://security.kolla.de/
> S&D searches your harddisk for so-called spy- or adbots;
> Once installed make *sure* to update via online.
> Fix the items labeled in red,  items labeled in blue-green are optional.
> SpyBot Support Forum:
> http://www.net-integration.net/cgi-bin/forums/ikonboard.cgi
> _______________________________________
> Mike Burgess   http://www.mvps.org/winhelp2002/
> Blocking Spyware, Adware, Parasites, Hijackers, Trojans, with a HOSTS file
> http://www.mvps.org/winhelp2002/hosts.htm [updated 4-04-03]
> Please post replies to this Newsgroup, email address is invalid
> --



> > Yesterday ClockSync) and (Save!) software was downloaded,
> > installed, then uninstalled (using the Uninstall.exe for
> > each.
> > Now I notice that "tip of the day" and "Related links
> > button for IE version 6 not working - nothing happens
> > when  I click them.
> > I have WinME. I've tried system restore. What should I do
> > to fix?
> > Thanks!

 
 
 

1. |||||"""" How do I lock a CDROM """"|||||

We need to lock a CROM(s) in a NT Workstation. One idea suggested that
we find a jumper on the back of this SCSI CDROM and tie it in with the
keyboard lock switch. HOWEVER the CDROM(s) we are using do not have
such a jumper.

Anyone out there willing a write a driver to lock CDROM(s) or know
where to find such a utility ?

2. settings game contoller flashes by

3. WANTED """ NT 3.51 Training Videos """" WANTED

4. disconnect and reconect but its just dead :o(

5. "Change/Remove" button does not display in "Add/Remove" Programs

6. HELP - "vids :MP42" Decompressor

7. Netscape "Bug" Found Related to Recent MS-Explorer 3.x "Bug"?

8. RE CISCO 350

9. "Edit" - "Find" function not working

10. "content-disposition","attachment;" does not work in ie6

11. wmp copy to cd """ error """

12. "New Message", "Send Page" & "Send a Link" from IE6

13. subfolders of "Sent Items" show "From" instead of "To"