many buttons not working, cant save properties ...

many buttons not working, cant save properties ...

Post by Thoma » Tue, 10 Jun 2003 17:43:37



Hello,

 I upgraded to XP SP1 recently. Since then I had numerous
problems including a corrupted user profiles which I fixed
I think now.

 But I have got other problems :

 - whenever I click on Properties of an object and make a
modification it's not saved : I tried for instance to
change the settings of a folder ('show hidden files' and
so on ..), also tried to run a program in compatibility
mode. Every time I press Apply then OK, if I go back to
Properties of the folder or the program the setting I just
changed is gone. I also tried to amend IE6 security
settings, same story ..

 - When I click on buttons on web pages it does not work
(I tried google, yahoo, etc ..)

 - When I go to some website (e.g hotmail.com, yahoo.com,
hp.com), IE6 is looping thru the same sequence all over
again and never loads the page : 'Web Site
found ..', 'Opening Page ..', 'Done'  and again, again ..

 - in Microsoft Knowledge base, the form to enter your
questions, all pop-down lists are empty.

 This is really annoying as I cant access HP website for
contacting support, or microsoft website, cant download
IE6 patches, and even cant post messages like this one (I
have to do it from work).

thanks

Thomas

 
 
 

many buttons not working, cant save properties ...

Post by Robert Aldwinckl » Thu, 12 Jun 2003 16:56:04


Quote:>  - in Microsoft Knowledge base, the form to enter your
> questions, all pop-down lists are empty.

One explanation for some of your symptoms is that
at least at the microsoft site that  XML support is assumed.
Test to see if your  XML support is working by seeing what
happens when you go here:

< http://v4.windowsupdate.microsoft.com/troubleshoot/ >

If you only see a header on an otherwise blank page
first of all try clearing your TIF but if that doesn't help
go here to see about "reinstalling the...parser"

< http://msdn.microsoft.com/library/default.asp?url=/downloads/list/xml... >

Good luck

Robert Aldwinckle
---


Quote:> Hello,

>  I upgraded to XP SP1 recently. Since then I had numerous
> problems including a corrupted user profiles which I fixed
> I think now.

>  But I have got other problems :

>  - whenever I click on Properties of an object and make a
> modification it's not saved : I tried for instance to
> change the settings of a folder ('show hidden files' and
> so on ..), also tried to run a program in compatibility
> mode. Every time I press Apply then OK, if I go back to
> Properties of the folder or the program the setting I just
> changed is gone. I also tried to amend IE6 security
> settings, same story ..

>  - When I click on buttons on web pages it does not work
> (I tried google, yahoo, etc ..)

>  - When I go to some website (e.g hotmail.com, yahoo.com,
> hp.com), IE6 is looping thru the same sequence all over
> again and never loads the page : 'Web Site
> found ..', 'Opening Page ..', 'Done'  and again, again ..

>  - in Microsoft Knowledge base, the form to enter your
> questions, all pop-down lists are empty.

>  This is really annoying as I cant access HP website for
> contacting support, or microsoft website, cant download
> IE6 patches, and even cant post messages like this one (I
> have to do it from work).

> thanks

> Thomas


 
 
 

1. XP SP1 : Cant save Properties, many web pages not working

Hello,

 I upgraded to XP SP1 recently. Since then I had numerous
problems including a corrupted user profiles which I fixed
I think now.

 But I have got other problems :

 - whenever I click on Properties of an object and make a
modification it's not saved : I tried for instance to
change the settings of a folder ('show hidden files' and
so on ..), also tried to run a program in compatibility
mode. Every time I press Apply then OK, if I go back to
Properties of the folder or the program the setting I just
changed is gone. I also tried to amend IE6 security
settings, same story ..

 - When I click on buttons on web pages it does not work
(I tried google, yahoo, etc ..)

 - When I go to some website (e.g hotmail.com, yahoo.com,
hp.com), IE6 is looping thru the same sequence all over
again and never loads the page : 'Web Site
found ..', 'Opening Page ..', 'Done'  and again, again ..

 - in Microsoft Knowledge base, the form to enter your
questions, all pop-down lists are empty.

 This is really annoying as I cant access HP website for
contacting support, or microsoft website, cant download
IE6 patches, and even cant post messages like this one (I
have to do it from work).

thanks

Thomas

2. Problems with Win95 Error Scanning and Defrag

3. "Effects" button under Appearances in Display Properties does not work

4. Mail & Favorites on different partition ?

5. display properties / effects button does not work

6. Slightly Off Topic - Cross Platform Installers for Mac and Windows

7. multiframe page does not load properly - the back button does not work either?

8. Looking to Buy Statewide Multimedia Server

9. WMP7 does not save changes I made to a MP3’s properties in Media Library

10. How to not save settings in Properties

11. Password not saved in internet properties (dial-up)

12. Display Properties changes are not "saved after apply :-(