displaying gifs and jpegs in the body of emails

displaying gifs and jpegs in the body of emails

Post by dav5 » Mon, 14 Jun 2004 01:43:22



I can send and receive pictures fine in my outlook
express 6, but whenever I receive emails from my sister,
who also uses oe6, the pictures, jpegs and gifs are not
in the email. Instead, a small box with a red x is in its
place. What does she need to do? Update? Also, both
computers are on xp home. Thanks!
 
 
 

displaying gifs and jpegs in the body of emails

Post by Bruce Hage » Mon, 14 Jun 2004 01:52:36


Pictures have to be saved to the HD first. Then: Create Mail>Put the
cursor in the message body>Insert>Picture>From>Browse to the folder
it is located in>Click on the pic>Open>OK.   Or send as an
attachment.  Copy/Paste will give you the red x.

Make sure she is sending in HTML format and Send pictures with
messages is checked. Tools>Options>Send.
--
Bruce Hagen
   ~IB-CA~


Quote:> I can send and receive pictures fine in my outlook
> express 6, but whenever I receive emails from my sister,
> who also uses oe6, the pictures, jpegs and gifs are not
> in the email. Instead, a small box with a red x is in its
> place. What does she need to do? Update? Also, both
> computers are on xp home. Thanks!


 
 
 

displaying gifs and jpegs in the body of emails

Post by Bruce Hage » Mon, 14 Jun 2004 01:56:30


See these also:

http://insideoe.tomsterdam.com/faqs/why.htm#nopreview
And:
http://www.oehelp.com/noimg.aspx
And:
http://support.microsoft.com/?kbid=246186
--
Bruce Hagen
   ~IB-CA~


> Pictures have to be saved to the HD first. Then: Create Mail>Put
the
> cursor in the message body>Insert>Picture>From>Browse to the folder
> it is located in>Click on the pic>Open>OK.   Or send as an
> attachment.  Copy/Paste will give you the red x.

> Make sure she is sending in HTML format and Send pictures with
> messages is checked. Tools>Options>Send.
> --
> Bruce Hagen
>    ~IB-CA~



> > I can send and receive pictures fine in my outlook
> > express 6, but whenever I receive emails from my sister,
> > who also uses oe6, the pictures, jpegs and gifs are not
> > in the email. Instead, a small box with a red x is in its
> > place. What does she need to do? Update? Also, both
> > computers are on xp home. Thanks!

 
 
 

displaying gifs and jpegs in the body of emails

Post by dav5 » Mon, 14 Jun 2004 02:10:40


>-----Original Message-----
>Pictures have to be saved to the HD first. Then: Create
Mail>Put the
>cursor in the message body>Insert>Picture>From>Browse to
the folder
>it is located in>Click on the pic>Open>OK.   Or send as
an
>attachment.  Copy/Paste will give you the red x.

>Make sure she is sending in HTML format and Send
pictures with
>messages is checked. Tools>Options>Send.
>--
>Bruce Hagen
>   ~IB-CA~



>> I can send and receive pictures fine in my outlook
>> express 6, but whenever I receive emails from my
sister,
>> who also uses oe6, the pictures, jpegs and gifs are not
>> in the email. Instead, a small box with a red x is in
its
>> place. What does she need to do? Update? Also, both
>> computers are on xp home. Thanks!

>.
>thanks a ton!

 
 
 

1. gif image in email body

I have designed a nice email form for my business. I would like to a 2 gif
clipart symbols next to the heading. When I attempt to try this by sending
to myself the gifs do not show (white square/red cross). Can it be done
somehow?

Thanks in advance for your time

t

2. Outlook Express WILL NOT RECEIVE

3. Any sample code for displaying JPEG/GIF?

4. Signature+logo

5. GIF GIF GIF GIF GIF

6. Microsoft Project

7. IE6 not displaying GIF's or JPEG's

8. where to find movieplayer 2.0 (mac) ?

9. Help!!Display JPEG&GIF in evc++ 4.0

10. display jpeg and gif

11. Load and Display GIF, JPEG

12. Help - JPEGS and GIFs download instead of displaying in IE5

13. Outlook Express doesn't display the body of some emails.