Hi, There!

Hi, There!

Post by Juri Warnoc » Fri, 30 Jun 2006 03:20:52



Do I make phone call from outlook express?
 
 
 

Hi, There!

Post by Tom Willet » Fri, 30 Jun 2006 03:27:32


Nope.  It's an email program.


| Do I make phone call from outlook express?

 
 
 

Hi, There!

Post by antioc » Fri, 30 Jun 2006 04:40:16


NO - but it is possible with a prog called Skype or similar, via the
internet.
I hear it is a very cheap way to make calls, especially international ones.
Try this link - but do some research on Google first.
http://www.skype.com/?utm_source=google/uk/search&utm_medium=ppc&utm_...
Rgds
Antioch


Quote:> Do I make phone call from outlook express?

 
 
 

Hi, There!

Post by Tom Willet » Fri, 30 Jun 2006 04:51:26


Skype is very good.  And, through the end of the year, all long distance
calls in US or Canada are free.

Tom

| NO - but it is possible with a prog called Skype or similar, via the
| internet.
| I hear it is a very cheap way to make calls, especially international
ones.
| Try this link - but do some research on Google first.
|
http://www.skype.com/?utm_source=google/uk/search&utm_medium=ppc&utm_...
| Rgds
| Antioch
|
|
|


| > Do I make phone call from outlook express?
|
|

 
 
 

Hi, There!

Post by PA Bea » Fri, 30 Jun 2006 10:18:04


Yes, but first you have to slip a token into the floppy drive. [<= Do NOT do
this!  It's a joke!]

> Do I make phone call from outlook express?

 
 
 

1. USB 2.0 Hi-Speed Attached to Non Hi-Speed ERROR

Using XP Pro with all the latest service packs installed. Getting error
"HI_SPEED USB Device Attached To non-HI-SPEED-USB Hub"

I just installed a Belkin USB BusPort F5U005 USB 2.0 PCI Card and have
plugged into this a SanDisk ImageMate 8 in 1 USB 2.0 card reader.

I am using all the original cables etc.

Device manager reports the following drivers:
OPTi 82C861 PCI to USB Open Host Controller
-usbhub.sys, usbohci.sys and usbport.sys MS V 5.1.2600.1243
(xpsp22.030702-2125)
-usbbui.dll MS V 5.1.2600.0 (cpclient 010817-1148)

I have all the latest service packs (this all i could find in the MS KB as
solutions to problems)

The service packs were installed before I installed the controller / card
reader.

I have removed the hardware in device manager and re-detected, but nothing
seems to solve the problem at hand.

Any suggestions on how to tackle this problem ?

Thank you

Andre

2. I think millennium was more user friendly

3. HI-SPEED USB Device Plugged into non-HI-SPEED USB Hub

4. wxStaticBitmap

5. testje dont read!

6. verbatim hi-speed usb drive not hi-speed

7. Help: Cirrus CL5429

8. hi-speed USB in non-hi-speed USB hub message

9. Hi-speed USB Device attached to non-hi-speed hub

10. hi speed usb device plugged into non hi speed usb port

11. Hi-Speed USB to Non-Hi-Speed USB Hub

12. HI-SPEED USB Device Plugged into non-HI-SPEED USB Hub