Internet Explorer 5 On Mac OS 8.5.1 Will Not Open/Start/Load

Internet Explorer 5 On Mac OS 8.5.1 Will Not Open/Start/Load

Post by Gord » Fri, 29 Mar 2002 12:04:25



I've installed IE 5 on my G3 Mac both by downloading and from CD. In
neither case can I get the program to run - the flash screen appears
briefly, then nothing happens. Microsoft technical people have been
unable to help. I assume there must be some sort of conflict problem.
Does anyone have a fix for this? Any help will be greatly appreciated.


 
 
 

Internet Explorer 5 On Mac OS 8.5.1 Will Not Open/Start/Load

Post by Jonathan La » Fri, 29 Mar 2002 21:27:43


Greetings,
           Try trashing and deleting the Internet Preferences File and then
launching IE 5.
Also try upgrading to Mac OS 8.6 and checking out:

http://wildtofu.com/resources/mac-ie

All the best.

                                    Kind Regards,
                                    Jonathan.

----------


> I've installed IE 5 on my G3 Mac both by downloading and from CD. In
> neither case can I get the program to run - the flash screen appears
> briefly, then nothing happens. Microsoft technical people have been
> unable to help. I assume there must be some sort of conflict problem.
> Does anyone have a fix for this? Any help will be greatly appreciated.




 
 
 

Internet Explorer 5 On Mac OS 8.5.1 Will Not Open/Start/Load

Post by Inez E. Henson-Smit » Tue, 02 Apr 2002 06:30:45


Removing the Internet Preferences didn't work for me. I've had
this ongoing problem on my Mac G4 for about a year now and
still can't get passed the flash screen. I think there must be
a conflict, possibly having to do with one of the MS libraries,
but I have no idea and I really need IE on my computer to
test web pages. HELP!



> Greetings,
>            Try trashing and deleting the Internet Preferences File and then
> launching IE 5.
> Also try upgrading to Mac OS 8.6 and checking out:

> http://wildtofu.com/resources/mac-ie

> All the best.

>                                     Kind Regards,
>                                     Jonathan.

> ----------


>>I've installed IE 5 on my G3 Mac both by downloading and from CD. In
>>neither case can I get the program to run - the flash screen appears
>>briefly, then nothing happens. Microsoft technical people have been
>>unable to help. I assume there must be some sort of conflict problem.
>>Does anyone have a fix for this? Any help will be greatly appreciated.



 
 
 

Internet Explorer 5 On Mac OS 8.5.1 Will Not Open/Start/Load

Post by Mickey Steven » Tue, 02 Apr 2002 12:12:52


Did you try running Microsoft Internet First Run?  That should fix some of
those problems...

You also might want to upgrade to at least Mac OS 8.6 for stability.



> Removing the Internet Preferences didn't work for me. I've had
> this ongoing problem on my Mac G4 for about a year now and
> still can't get passed the flash screen. I think there must be
> a conflict, possibly having to do with one of the MS libraries,
> but I have no idea and I really need IE on my computer to
> test web pages. HELP!



>> Greetings,
>>            Try trashing and deleting the Internet Preferences File and then
>> launching IE 5.
>> Also try upgrading to Mac OS 8.6 and checking out:

>> http://wildtofu.com/resources/mac-ie

>> All the best.

>>                                     Kind Regards,
>>                                     Jonathan.

>> ----------


>>> I've installed IE 5 on my G3 Mac both by downloading and from CD. In
>>> neither case can I get the program to run - the flash screen appears
>>> briefly, then nothing happens. Microsoft technical people have been
>>> unable to help. I assume there must be some sort of conflict problem.
>>> Does anyone have a fix for this? Any help will be greatly appreciated.



--
Please select the "Reply to Newsgroup" option on the toolbar instead of
replying as an e-mail.  Thanks so much!