IE6.0 hangs when launching java apps or redirected pages

IE6.0 hangs when launching java apps or redirected pages

Post by Kel » Thu, 13 Mar 2003 07:49:51



New toshiba 2415-s205.  IE6.0 hangs for as much as 10
seconds before launching java based apps or page
redirects in a new window. Security settings are set to
low. Service packs and security updates are all current.

Netscape 7.0 on same computer launchs java apps and page
redirects immediately.  What settings could be causing
the pause in IE6.0?

 
 
 

IE6.0 hangs when launching java apps or redirected pages

Post by Liz » Thu, 13 Mar 2003 09:27:50


Can anyone help, I have IE6 SP1,NT4 Off 2000 and since IE6 SP1 Word docs
hang when opening. ALso have to endtask on the following 2 when shutting
down PC
IEplore.exe
OLEChannelWnd

 
 
 

IE6.0 hangs when launching java apps or redirected pages

Post by Liz » Thu, 13 Mar 2003 09:33:34


Can anyone help, I have IE6 SP1,NT4 Off 2000 and since IE6 SP1 Word docs
hang when opening. ALso have to endtask on the following 2 when shutting
down PC
IEplore.exe
OLEChannelWnd
 
 
 

IE6.0 hangs when launching java apps or redirected pages

Post by Mike Burges » Thu, 13 Mar 2003 11:30:37


Liz,
Quote:> OLEChannelWnd

FIX: VI 6.0 RTM Script De* Causes Internet Explorer to Crash with
Active Desktop Turned On
http://www.veryComputer.com/

Quote:> IEplore.exe (are you sure of the spelling?)

<http://www.veryComputer.com/
a=N&tab=wg>
_______________________________________
Mike Burgess   http://www.veryComputer.com/
Blocking Spyware, Adware, Parasites, Hijackers, Trojans, with a HOSTS file
http://www.veryComputer.com/[updated 3-09-03]
Please post replies to this Newsgroup, email address is invalid
--


Quote:> Can anyone help, I have IE6 SP1,NT4 Off 2000 and since IE6 SP1 Word docs
> hang when opening. ALso have to endtask on the following 2 when shutting
> down PC
> IEplore.exe
> OLEChannelWnd

 
 
 

1. Netscape 4.04 hangs whens JAVA is starting

Hi to all!!!

I don't know what has happened to my system, but whenever a JAVA
applet on a webpage is starting the program says "starting java" and
hangs and I can only kill the application because nothing happens
anymore.

I'm using winNT 4.0 with SP3 and as plugin's Adobe Acrobat 3.01 and
Cosmo Player 2.0. This configuration was working fine until... I realy
don't know.

I've tried to to reinstal netscape 4.04 after I had removed it with
Cleansweep but the problem remains the same.

Even when I click on "Communicator" and "Java Console" the system
hangs and netscape is using 98% of the cpu performance.

At the moment I'm using IE 4.01 but I like netscape much more. Please
help, I don't know what has happened

:-) Hannes in HH

*************************************
Christian Hartmann

*************************************

2. SVCHOST is a Pig under XP Pro

3. Java app calling Java app through command.com loses env vars

4. Deleting messages from the forum

5. Launching NN4 from java app on NT4?

6. Changing file type icon

7. MFC and DOS apps - Redirecting console output to an MFC app (Newbie)

8. Windows Media Player v7.1 - Digital Problem

9. IE6 does not perform page redirects

10. Help! IE6 redirects to a blank page

11. Java apps hang under NT 4.0.

12. Acrobat 5.05 won't launch as helper app with XP Pro & IE6........

13. IE6 hangs when launching new window