Outlook Express sending mail problem

Outlook Express sending mail problem

Post by Patt » Sat, 06 Dec 2003 13:42:51



I am trying to switch from Incredimail to Outlook Express,
I have three accounts configured.  I can receive mail to
all three but I cannot send any at all.  Keeps giving
me "cannot relay".  Can anyone help please?

 
 
 

Outlook Express sending mail problem

Post by N. Mille » Sat, 06 Dec 2003 14:09:38




> I am trying to switch from Incredimail to Outlook Express,
> I have three accounts configured.  I can receive mail to
> all three but I cannot send any at all.  Keeps giving
> me "cannot relay".  Can anyone help please?


What SMTP servers are you trying to use, and what email addresses? Most, but
not all, providers have checks in place for relaying which require that you
have to be logged in to the service for the address, or the mail won't be
sent. You get that "cannot relay" error in that case.

--
Norman
~Win dain a lotica, En vai tu ri, Si lo ta
~Fin dein a loluca, En dragu a sei lain
~Vi fa-ru les shutai am, En riga-lint

 
 
 

Outlook Express sending mail problem

Post by DGues » Sat, 06 Dec 2003 14:18:32


You ISP is stopping you from sending from an SMTP server that isn't their's.
Change the SMTP server to your ISP's and you should be able to send then.
This is done by them as a spam blcoking measure.


> I am trying to switch from Incredimail to Outlook Express,
> I have three accounts configured.  I can receive mail to
> all three but I cannot send any at all.  Keeps giving
> me "cannot relay".  Can anyone help please?


 
 
 

Outlook Express sending mail problem

Post by Patt » Sat, 06 Dec 2003 23:09:51


>-----Original Message-----


>> I am trying to switch from Incredimail to Outlook
Express,
>> I have three accounts configured.  I can receive mail
to
>> all three but I cannot send any at all.  Keeps giving
>> me "cannot relay".  Can anyone help please?

>What SMTP servers are you trying to use, and what email

addresses? Most, but
Quote:>not all, providers have checks in place for relaying

which require that you
Quote:>have to be logged in to the service for the address, or
the mail won't be
>sent. You get that "cannot relay" error in that case.

I have qwest smtp on my email configuration, trying to
send to cox, and yahoo.  When I was using Incredimail, I
did not have any problem mailing to "anyone".  This is
driving me crazy.  I sure hate to go back to Netscape.
Quote:>--
>Norman
>~Win dain a lotica, En vai tu ri, Si lo ta
>~Fin dein a loluca, En dragu a sei lain
>~Vi fa-ru les shutai am, En riga-lint
>.

 
 
 

Outlook Express sending mail problem

Post by N. Mille » Sun, 07 Dec 2003 10:44:10








> >> I am trying to switch from Incredimail to Outlook
> >> Express, I have three accounts configured.  I can
> >> receive mail to all three but I cannot send any at
> >> all...
> >What SMTP servers are you trying to use, and what email
> >addresses?...
> I have qwest smtp on my email configuration, trying to
> send to cox, and yahoo.  When I was using Incredimail, I
> did not have any problem mailing to "anyone".  This is
> driving me crazy.  I sure hate to go back to Netscape.

Is Qwest your provider? Are you trying to send through Cox and Yahoo!
accounts? If you have a Cox, and a Yahoo! account, you can't use your Qwest
SMTP server to send mail through the Cox servers, at all, that I know of;
and you need a paid Yahoo! account (yahoo.com) in the U.S., or one of the
overseas free yahoo.co.cc accounts to use the Yahoo! SMTP servers.

You also need to set up a separate account in MSOE for each service, and be
sure that you pick the correct account in the "From:" address bar in the
compose window.

If the problem is the one that I am thinking that it is, using Netscape
won't help; this isn't a problem with the mailer, but with the way that ISPs
handle SMTP messages (email).

--
Norman
~Win dain a lotica, En vai tu ri, Si lo ta
~Fin dein a loluca, En dragu a sei lain
~Vi fa-ru les shutai am, En riga-lint

 
 
 

1. Outlook Express Sending mail PROBLEM!

Using Win XP Pro SP2 and OE 6.00.2600.0000   I am able to receive emails,
compose and send new emails BUT when I try to "Reply" to an email it times
out (after 60secs - after increasing the "timeout" settings the message
still times out). I have disabled the firewall and antivirus program and
have also uninstalled the firewall, and the anti-virus program and the
problem remains. I have done a clean install of Windows on a formatted hard
drive and still the problem is still with me.

Here is the error message:

"A time-out occurred while communicating with the server. Subject 'Re: ',
Account: 'mail.iinet.net.au', Server: 'mail.m.iinet.net.au', Protocol: SMTP,
Port: 25, Secure(SSL): No, Error Number: 0x800CCC19"  if it is of any help
to someone.

I have spoken at length with my ISP Help desk, tried using a cmd prompt to
ensure a connection exists between me and my ISP email servers and this
shows ok.

Desperate for some help please.

2. WinExec in Win3.1 returns 1

3. Outlook Express Sending Mail PROBLEM

4. Questions about a VPN

5. Outlook Express Sending mail PROBLEM

6. mouse and nvidia

7. Lost Outlook express mail, sent mail, deleted mail,

8. Canon BJC-6000

9. Outlook Express Mail: Unable to Send Mail

10. Continued Mail Send and Receive Problems with Outlook Express

11. Outlook Express problem with sending mail

12. Sudden problem with the 'Sent Items' mail box in Outlook Express 6

13. problems with sending mail from server on Outlook Express