"Not download from server" doesn't work ?

"Not download from server" doesn't work ?

Post by atl-jc » Sat, 13 Sep 2003 10:06:07



I've got several filters in Outlook Express set up to "Not download from
server", yet the email gets sent to me anyway!

Am I not understanding this somehow ?

--
(Only newsgroup replies will be answered.)
http://www.WayCoolGear.com

 
 
 

"Not download from server" doesn't work ?

Post by Frank F » Sat, 13 Sep 2003 10:17:34


That rule will only work  on  checking the  FROM    and    SUBJECT.

Do you have any other rules before these that might be causing this ?

Frank


Quote:> I've got several filters in Outlook Express set up to "Not download from
> server", yet the email gets sent to me anyway!

> Am I not understanding this somehow ?

> --
> (Only newsgroup replies will be answered.)
> http://www.WayCoolGear.com


 
 
 

"Not download from server" doesn't work ?

Post by Ron Somme » Sat, 13 Sep 2003 10:33:37


You can only test for header information.  To, From, CC, Subject
To test for words in the message body, the message body has to be
downloaded, so it is too late for the do not download to work.
--
Ron Sommer


Quote:> I've got several filters in Outlook Express set up to "Not download from
> server", yet the email gets sent to me anyway!

> Am I not understanding this somehow ?

> --
> (Only newsgroup replies will be answered.)
> http://www.WayCoolGear.com

 
 
 

"Not download from server" doesn't work ?

Post by atl-jc » Sat, 13 Sep 2003 11:40:51


Excellent advice from both Frank F. and Ron Sommer!
You are both right on target, and I really appreciate it.
Thank you very much!
JCD
--
(Only newsgroup replies will be answered.)
http://www.WayCoolGear.com

> You can only test for header information.  To, From, CC, Subject
> To test for words in the message body, the message body has to be
> downloaded, so it is too late for the do not download to work.
> --
> Ron Sommer



> > I've got several filters in Outlook Express set up to "Not download from
> > server", yet the email gets sent to me anyway!

> > Am I not understanding this somehow ?

> > --
> > (Only newsgroup replies will be answered.)
> > http://www.WayCoolGear.com