Outlook Express 6; message bodies won't display in newsreader

Outlook Express 6; message bodies won't display in newsreader

Post by Algomeysa » Mon, 19 Apr 2004 20:40:27



I've got a new system with XP Professional; using Outlook 2000 for
email, but for newsreader it uses outlook express 6.

I had this working fine, but now, all of a sudden, the message bodies
won't display, I get all the message subject lines, but it's just blank
beneath.

I've removed and reinstalled OE6, same thing.

I installed the Mozilla newsreader and it works fine, so it's not a
connection problem (I have DSL).

Any suggestions?   I can't find anything I changed in the settngs that
would cause this, or anything to change that sets it right.

Thank you!

 
 
 

Outlook Express 6; message bodies won't display in newsreader

Post by Kuay Ti » Mon, 19 Apr 2004 23:24:16


Hi Algomeysa2,

Here are two possible solutions. With the second their could be malware on
your system.

1) To resolve this behavior, clear the Temp and Temporary Internet folders:

1.         In Internet Explorer, on the Tools menu, click Internet Options.

2.         On the General tab, click Delete Files, click OK, and then click
OK again.

3.         In Windows Explorer, click to expand the hard disk letter, click
to expand Windows, and then click to expand Temp.

4.         Select all of the files, and then on the File menu, click Delete.

5.         Click Yes.

2) In the Start/Run box enter:

regsvr32 inetcomm.dll

This helps in most instances for a blank message problem which
began in March 2004. One user reported the need to first run a
spyware/adware remover, but most have not had to do this to fix
the problem. There are older causes of blank messages. Post back if
the problem remains after registering the DLL file.

--
Tim K.
aka Kuay Tim
MVP - (IE/OE)
Lynnwood, WA
*

Quote:> I've got a new system with XP Professional; using Outlook 2000 for
> email, but for newsreader it uses outlook express 6.

> I had this working fine, but now, all of a sudden, the message bodies
> won't display, I get all the message subject lines, but it's just blank
> beneath.

> I've removed and reinstalled OE6, same thing.

> I installed the Mozilla newsreader and it works fine, so it's not a
> connection problem (I have DSL).

> Any suggestions?   I can't find anything I changed in the settngs that
> would cause this, or anything to change that sets it right.

> Thank you!


 
 
 

Outlook Express 6; message bodies won't display in newsreader

Post by PA Bea » Tue, 20 Apr 2004 07:13:28


Copy/paste the following line into an IE Addressbar, click on GO, then
copy/paste the results into your reply:

    javascript:navigator.appMinorVersion
--
HTH - Please Reply to This Thread

~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE), AH-VSOP

AumHa Forums
http://forum.mvps.org/

Protect Your PC
 http://www.microsoft.com/security/protect


> I've got a new system with XP Professional; using Outlook 2000 for
> email, but for newsreader it uses outlook express 6.

> I had this working fine, but now, all of a sudden, the message bodies
> won't display, I get all the message subject lines, but it's just blank
> beneath.

> I've removed and reinstalled OE6, same thing.

> I installed the Mozilla newsreader and it works fine, so it's not a
> connection problem (I have DSL).

> Any suggestions?   I can't find anything I changed in the settngs that
> would cause this, or anything to change that sets it right.

> Thank you!

 
 
 

Outlook Express 6; message bodies won't display in newsreader

Post by t luthma » Tue, 20 Apr 2004 19:44:56



Quote:> Hi Algomeysa2,
> Here are two possible solutions. With the second their could be malware on
> your system.
>> 2) In the Start/Run box enter:
> regsvr32 inetcomm.dll
> This helps in most instances for a blank message problem which
> began in March 2004. One user reported the need to first run a
> spyware/adware remover, but most have not had to do this to fix
> the problem. There are older causes of blank messages. Post back if
> the problem remains after registering the DLL file.

Thank you, that took care of it!
 
 
 

Outlook Express 6; message bodies won't display in newsreader

Post by t luthma » Tue, 20 Apr 2004 19:48:00



Quote:> Copy/paste the following line into an IE Addressbar, click on GO, then
> copy/paste the results into your reply:

>     javascript:navigator.appMinorVersion
> --
> HTH - Please Reply to This Thread

When I did that, I got: ;SP1;Q330994;Q822925;Q832894;Q831167;

----

my problem:

Quote:>  Here are two possible solutions. With the second their could be malware
on
> your system.
>> 2) In the Start/Run box enter:
> regsvr32 inetcomm.dll

 
 
 

Outlook Express 6; message bodies won't display in newsreader

Post by PA Bea » Wed, 21 Apr 2004 01:38:30


Please visit Windows Update to install the April Security Patches and
Updates.
--
~PA Bear



>> Copy/paste the following line into an IE Addressbar, click on GO, then
>> copy/paste the results into your reply:

>>     javascript:navigator.appMinorVersion
>> --
>> HTH - Please Reply to This Thread

> When I did that, I got: ;SP1;Q330994;Q822925;Q832894;Q831167;

> ----

> fixed my problem:

>>  Here are two possible solutions. With the second their could be malware
>> on your system.
>>> 2) In the Start/Run box enter:
>> regsvr32 inetcomm.dll