Trouble getting NT Server 4.0 to play audio CD's

Trouble getting NT Server 4.0 to play audio CD's

Post by Pepijn Schmit » Sat, 02 May 1998 04:00:00



Hi,

I can't get my Windows NT Server 4.0 SP3 to play audio CD's. My computer
is a P133 with 64 MB RAM. The CD-ROM is a Wearnes CDD-820 as master on
the second IDE port. As a CD-ROM it works fine. Whenever I put an audio
CD in the drive, NT recognizes it as such, because it automatically
fires up the CD player. But the CD player then says 'Data or no disc
loaded', even if I close and open the program again.

The media player will let me select CD Audio, but complains that 'there
is a problem with your media device' when I press play. Does anyone know
what's going on? Microsoft's online support website doesn't have any
useful info. How can I solve this problem?

Thanks,
Pepijn Schmitz

 
 
 

Trouble getting NT Server 4.0 to play audio CD's

Post by John Nag » Sun, 03 May 1998 04:00:00



>I can't get my Windows NT Server 4.0 SP3 to play audio CD's. My computer
>is a P133 with 64 MB RAM. The CD-ROM is a Wearnes CDD-820 as master on
>the second IDE port. As a CD-ROM it works fine. Whenever I put an audio
>CD in the drive, NT recognizes it as such, because it automatically
>fires up the CD player. But the CD player then says 'Data or no disc
>loaded', even if I close and open the program again.
>The media player will let me select CD Audio, but complains that 'there
>is a problem with your media device' when I press play. Does anyone know
>what's going on? Microsoft's online support website doesn't have any
>useful info. How can I solve this problem?

     Sigh.  This is an excellent example of functionality that shouldn't
be in NT Server at all.

                                        John Nagle

 
 
 

Trouble getting NT Server 4.0 to play audio CD's

Post by Pepijn Schmit » Thu, 07 May 1998 04:00:00




> >I can't get my Windows NT Server 4.0 SP3 to play audio CD's. My computer
> >is a P133 with 64 MB RAM. The CD-ROM is a Wearnes CDD-820 as master on
> >the second IDE port. As a CD-ROM it works fine. Whenever I put an audio
> >CD in the drive, NT recognizes it as such, because it automatically
> >fires up the CD player. But the CD player then says 'Data or no disc
> >loaded', even if I close and open the program again.

> >The media player will let me select CD Audio, but complains that 'there
> >is a problem with your media device' when I press play. Does anyone know
> >what's going on? Microsoft's online support website doesn't have any
> >useful info. How can I solve this problem?

>      Sigh.  This is an excellent example of functionality that shouldn't
> be in NT Server at all.

Perhaps. But since it _is_ in NT Server, don't you think that it should
at least work correctly? I have to run NT Server for testing purposes
but I still want to listen to music while I work.

I take it you don't know how to solve the problem?

/Pepijn

 
 
 

1. Trouble getting NT Server 4.0 to play audio CD's

Hi,

I can't get my Windows NT Server 4.0 SP3 to play audio CD's. My computer
is a P133 with 64 MB RAM. The CD-ROM is a Wearnes CDD-820 as master on
the second IDE port. As a CD-ROM it works fine. Whenever I put an audio
CD in the drive, NT recognizes it as such, because it automatically
fires up the CD player. But the CD player then says 'Data or no disc
loaded', even if I close and open the program again.

The media player will let me select CD Audio, but complains that 'there
is a problem with your media device' when I press play. Does anyone know
what's going on? Microsoft's online support website doesn't have any
useful info. How can I solve this problem?

Thanks,
Pepijn Schmitz

2. Mouse wheel not working

3. Can't play audio CD in NT 4.0

4. WIN XP AND FIREWIRE

5. cd audio not being played through cd's digital audio cable

6. NT 3.51 Server crashing: Add'l info

7. Trouble playing audio Cd's?

8. APM vs. ACPI

9. Audio Cd's won't Play but drive reads other data cd's

10. Problems playing audio CDs in Windows NT 4.0...

11. Converting NT Server 4.0 from 'stand alone', to 'Main Domain Server' - how ?

12. Audio files play but no sound/CD's don't play at all

13. cd rom won't play audio cd's