Entry point, user32.dll

Entry point, user32.dll

Post by Chris Carpente » Thu, 20 Mar 2003 04:42:48



After uninstalling and re-installing several times,
windows media player will not start. I get this error:
"The procedure entry point EnumDisplayMonitors could not
be located in the dynamic link library USER32.DLL"
How do I repair the library? No other applications are
having this problem.
Please reply to the e-mail add listed...
Thanks for any help you can give me!
Chris
 
 
 

Entry point, user32.dll

Post by zachd [ms » Thu, 20 Mar 2003 08:09:59


There's not particularly enough information here to go upon - what version
of the player are you trying to use on what operating system?
 http://www.nwlink.com/~zachd/pss/pss.html#isolate

-Zach
--
(speaking for myself and doing this in my free time)
See http://www.nwlink.com/~zachd/pss/pss.html for some helpful WMP info.
Following up to your post with the resolution is good netiquette.
This posting is provided "AS IS" with no warranties, and confers no rights.
All e-mail to this account will bounce or be deleted - *use the newsgroups*.
--

Quote:> After uninstalling and re-installing several times,
> windows media player will not start. I get this error:
> "The procedure entry point EnumDisplayMonitors could not
> be located in the dynamic link library USER32.DLL"
> How do I repair the library? No other applications are
> having this problem.
> Please reply to the e-mail add listed...
> Thanks for any help you can give me!
> Chris


 
 
 

Entry point, user32.dll

Post by Mooch » Fri, 21 Mar 2003 08:04:33


I'm actually having the same problem.  Here's my info:

Windows NT 4.0
Pentium 3 700MHz
Only happens when visiting certain websites, or when trying to launch
Windows Media player
I tried to install WMP 6.4, but it didn't seem to install.

Any suggestions?

 
 
 

Entry point, user32.dll

Post by zachd [ms » Fri, 21 Mar 2003 09:27:13


What's the file version on
    c:\winnt\system32\quartz.dll
?  If you rename this file and reinstall WMP6 on top of the system, do
things then work?

-Zach
--
(speaking for myself and doing this in my free time)
See http://www.nwlink.com/~zachd/pss/pss.html for some helpful WMP info.
Following up to your post with the resolution is good netiquette.
This posting is provided "AS IS" with no warranties, and confers no rights.
All e-mail to this account will bounce or be deleted - *use the newsgroups*.
--

Quote:> I'm actually having the same problem.  Here's my info:

> Windows NT 4.0
> Pentium 3 700MHz
> Only happens when visiting certain websites, or when trying to launch
> Windows Media player
> I tried to install WMP 6.4, but it didn't seem to install.

> Any suggestions?

 
 
 

Entry point, user32.dll

Post by samantha billingsle » Fri, 27 Jun 2003 00:38:40


Hey Zach- I am having this same problem!!
I am using version 6.4 on windows NT.
If you can give me any help please email me, I'd really
appreciate it! Thanks so much!!

Samantha

Quote:>-----Original Message-----

>There's not particularly enough information here to go
upon - what version
>of the player are you trying to use on what operating
system?
> http://www.nwlink.com/~zachd/pss/pss.html#isolate

>-Zach
>--
>(speaking for myself and doing this in my free time)
>See http://www.nwlink.com/~zachd/pss/pss.html for some
helpful WMP info.
>Following up to your post with the resolution is good
netiquette.
>This posting is provided "AS IS" with no warranties, and
confers no rights.
>All e-mail to this account will bounce or be deleted -

*use the newsgroups*.

- Show quoted text -

>--

message

>> After uninstalling and re-installing several times,
>> windows media player will not start. I get this error:
>> "The procedure entry point EnumDisplayMonitors could not
>> be located in the dynamic link library USER32.DLL"
>> How do I repair the library? No other applications are
>> having this problem.
>> Please reply to the e-mail add listed...
>> Thanks for any help you can give me!
>> Chris

>.

 
 
 

1. Windows Media Player 7.1 wmplayer.exe - Entry Point Not Found The procedure entry point GetLayeredWindowAttribites could not be located in the dynamic link library USER32.DLL.

Hi Windows Media Player 7.1 fans

We're creating a W2K Build for our client.

Windows 2000 SP2+ all the product updates via Windows Update
functions.

After installing Windows Media Player 7.1 update, when executing
Windows Media Player 7.1 the following error occurs:-

wmplayer.exe - Entry Point Not Found

The procedure entry point GetLayeredWindowAttribites could not be
located in the dynamic link library USER32.DLL.

This looks like a OCX/DLL conflict but this system is pure Microsoft,
with updates from SP2 and Windows Update.

We've uninstalled Media Player 7.1, and downloaded the full version,
re-installed, and same error message?

So we've trashed the W2K install. Media Player 7.1 works on a virgin
W2k system, with No service packs installd.

So, whats going on here?

Any pointers, clues would be appreciated.

Andy

2. Sharing a firewire drive with a mac

3. replace user32.dll and rpcrt4.dll

4. Problems with IE 6 and Java

5. KERNEL32.DLL & USER32.DLL - Link Library - WIndows XP

6. IE, OE won't open

7. user32.dll replaced with GDI.dll...help

8. CEditView attached to a CTabCtrl

9. DLL Initialization Failure for User32.dll

10. " lsass.exe - Entry point not Found " "The procedure entry point c

11. IE Page Fault User32.dll

12. Kernel 32 has caused an error in USER32.DLL

13. user32.dll error