sending audio to NetMeeting

sending audio to NetMeeting

Post by dhaug » Sun, 30 Jun 2002 00:48:20



This isn't probably the best newsgroup for this question -- would appreciate
any
pointers to a better newsgroup.

I have developed an application that takes waveIn audio data that can be
sent
to H323-compliant systems.  NetMeeting is such a system.  Unfortunately,
while my application can send audio just fine to non-NetMeeting
applications,
I am having a problem with NetMeeting itself.  The audio played by
NetMeeting
comes out very broken.  This is the case with both G.711ulaw and G.723.1.
Has anyone done something similar, and perhaps experienced similar results?

thanks,

dan haug

--
cell: (703) 628-8184
office: (703) 253-1075 (Springfield)
office: (703) 706-1559 (INSCOM)


AOL IM: aihaug
Yahoo Messenger: aihaug2002

 
 
 

1. Sending RTP Streams to NetMeeting

Hi,

I'm trying to write a video application. my server uses JMF.

I'm using NetMeeting as a client.

My client and server have been able to establish an H.323 connection
and neggotiate a protocol. Than my server sends the stream, and i can
receive it with various clients but not with netmeeting, though i've
been able to receive the streams sent from the client to the server
side.

Does anyone have an idea of what gets wrong?

Amir

2. HELP! WMP plugin/ buffering

3. How to display and send my own videopictures with Netmeeting

4. deleting history , cookies , tmp files

5. Sending Video through NetMeeting

6. What's causing "this program has performed an illegal op and must be shut down?

7. Sending & Receiving video in NetMeeting

8. Logitech Quick Cam Pro 3000

9. problems in sending/receiving video with msn messgenger netmeeting

10. NetMeeting Audio Properties

11. How to set the default audio codec from registry for netmeeting

12. Audio problems with NetMeeting

13. IBM MWave Audio Problems with NetMeeting - I know you're out there!!!