windows media installer keeps crashing

windows media installer keeps crashing

Post by jonnyclothie » Mon, 28 Jul 2003 02:11:18



I've downloaded WMP 7.1 or my mac os x 10.2.6 but everytime I run it
the installer crashes.  ANy advice?? I've uninstalled al the previous
versions as it says...

Any ideas??

Thanks

 
 
 

windows media installer keeps crashing

Post by Corentin Cras-Méne » Wed, 30 Jul 2003 09:21:23


        Hi,

Quote:> I've downloaded WMP 7.1 or my mac os x 10.2.6 but everytime I run it
> the installer crashes.  ANy advice?? I've uninstalled al the previous
> versions as it says...

Here is what I previously posted about the installer:

Quote:> Hi all,

>    The MacOS X version of WMP has various issues. The major issue is
> that it very often fails to install the WMP plug-in. To workaround these
> issues, Hugh Schickel posted a .pkg installer for the latest release of
> WMP a while ago (thanks again Hugh).
>    The installer has not yet been fixed on the MS web site and since
> this one works quite well, we decided to host it on the MVPs.org web
> site.

>    The software has to be installed on the boot volume (since the
> plug-in has to go in /Library) but you can move the application itself
> to another location if you need to. You can optionaly set the Internet
> Explorer preferences to have the Windows Media (WMP) plugin as the
> helper application for the .asf format.

>    The file is about 2.3MB. You'll find a compacted archive with Hugh's
> PGP signature and the installer itself on a .dmg disk image.

>    Here is a direct link to the archive :
> <http://mvps.org/mediaplayermac/MacOS_X_MediaPlayer_Installer.tar.gz>

>                 Corentin

        Corentin

--
 - Mac MVP (Francophone) -

http://support.microsoft.com/default.aspx?ln=FR&scid=fh;FR;mvp
http://www.microsoft.com/FRANCE/Support/home/Newsgroup.Asp

 
 
 

1. Windows Media Player Keeps Crashing!!!

I can't even record a CD onto the harddrive because it crashes!!!  How can I re-install it?  That's the only problem I have with my new machine.  I've used XP before but on my old PIII 800E, 384MB RAM machine and everything was fantastic...but now on my new TBird 1.4Ghz, 1GB RAM, Windows Media Player kept crashing....could this be a video card problem?  I'm using an ECS E7VZA motherboard.  Anyone have any ideas???

2. no system restore after SP1

3. Windows Media Player keeps crashing

4. windows problem

5. Help~! Windows Installer keeps...

6. Explorer folder panel is greyed + "Add/Remove programm" doesn't launch

7. Windows Installer Keeps coming up

8. Threads and wmwriter.

9. Windows Installer Keeps Activating

10. Windows Installer keeps popping up

11. windows installer pop up keeps coming up...

12. Windows Installer keeps popping up with Word XP