I.E. and windows media player/media player

I.E. and windows media player/media player

Post by JOAN ROS » Tue, 11 Sep 2001 19:16:08



Recently I.E ( versions 5 ) , cannot seem to play audio sound
offline/.online on my web page.

A prompt used to come up ( to my error, I clicked on don't show again )
saying it couldn't find windows media player/?installed in wrong drive etc.

On my computer I have both windows media player exe and/media player exe.
I.E. somehow doesn't  use the windows media player as it's default as it did
in the past.

I do not know how to remedy this problem .

I don't know the purpose of both media players and I prefer the windows
media player anyway.

Please help me so I.E. can use windows media player as it default

thanks

Joan

 
 
 

I.E. and windows media player/media player

Post by zachd [ms » Sun, 16 Sep 2001 04:49:09


Open up WMP and use it's Tools:Options:Formats dialog to reassociate things
to WMP.

-Zach
--
(speaking for myself and doing this in my free time)
See http://www.nwlink.com/~zachd/pss/pss.html for some generally helpful WMP
info.
--

Quote:

> Recently I.E ( versions 5 ) , cannot seem to play audio sound
> offline/.online on my web page.

> A prompt used to come up ( to my error, I clicked on don't show again )
> saying it couldn't find windows media player/?installed in wrong drive
etc.

> On my computer I have both windows media player exe and/media player exe.
> I.E. somehow doesn't  use the windows media player as it's default as it
did
> in the past.

> I do not know how to remedy this problem .

> I don't know the purpose of both media players and I prefer the windows
> media player anyway.

> Please help me so I.E. can use windows media player as it default