IBM MWave Audio Problems with NetMeeting - I know you're out there!!!

IBM MWave Audio Problems with NetMeeting - I know you're out there!!!

Post by Bulldo » Sat, 01 Nov 1997 04:00:00



Hi All,

I support NetMeeting on a large number of PC's at the company I work for.
The only PC's that CONSISTANTLY give me nightmares are IBM PC's (Both
desktop and laptop).  Please email me directly if you too have had problems
with any IBM model ***using audio and video features in NetMeeting.***  My
company has a priority support account with IBM but I can't get them
e*d about this problem because not enough people are complaining.  I
need your emails to compile and send to IBM to show them MWave is a
problem.  Rest assured if/when I get any info from IBM I will post it for
others to benefit from!

Thanks in advance,

Dave

 
 
 

IBM MWave Audio Problems with NetMeeting - I know you're out there!!!

Post by James R Brow » Sun, 02 Nov 1997 04:00:00


I have an IBM Aptiva 2176-C6D. Regarding NetMeeting, the original release of
the Mwave drivers that came with my computer ran NetMeeting just fine. I
have tried two upgrades of those drivers and on both of them NetMeeting
would not work. Version OEMW95MAS65P for the Dolphin Mwave works just fine
and works in full duplex. I have had conversations with people as far away
as Australia that came through OK. Two different upgrades, versions
W95TAPMAS12V and version W95TAPMAS20D both would not allow the microphone to
work in NetMeeting. In fact, with 20D the program gave the error message
"Unrecognized Sound Card"

You can find out what version you are running by running
C:\MWW\MANAGER\Mwlevels.exe I have been very happy with IBM until I started
fooling around with those upgrades. There are many problems with them
especially 20D. I believe that the attitude of IBM is that if you were
stupid enough to buy an Aptiva, then you must have failed to follow
instructions and installed them incorrectly. You can read about Mwave
beginning at http://www.veryComputer.com/;You can get onto the mailing list at

Subject area. There you will find a lot of disgruntled MWave users.


>Hi All,

>I support NetMeeting on a large number of PC's at the company I work for.
>The only PC's that CONSISTANTLY give me nightmares are IBM PC's (Both
>desktop and laptop).  Please email me directly if you too have had problems
>with any IBM model ***using audio and video features in NetMeeting.***  My
>company has a priority support account with IBM but I can't get them
>e*d about this problem because not enough people are complaining.  I
>need your emails to compile and send to IBM to show them MWave is a
>problem.  Rest assured if/when I get any info from IBM I will post it for
>others to benefit from!

>Thanks in advance,

>Dave