Audio problems with NetMeeting

Audio problems with NetMeeting

Post by wozi » Mon, 26 Jan 1998 04:00:00



Hello,
I have recently tried MS NetMeeting and have had audio problems.  Basically,
I have been sending and receiving messages that are broken-up.  I have tried
running the audio wizard, but I still have the problem.  Could it be a
problem with my configuration, or possibly a lack of bandwidth?  I would
appreciate any suggestions that might help me with my audio problem.
Thanks.

--

 
 
 

1. IBM MWave Audio Problems with NetMeeting - I know you're out there!!!

Hi All,

I support NetMeeting on a large number of PC's at the company I work for.
The only PC's that CONSISTANTLY give me nightmares are IBM PC's (Both
desktop and laptop).  Please email me directly if you too have had problems
with any IBM model ***using audio and video features in NetMeeting.***  My
company has a priority support account with IBM but I can't get them
excited about this problem because not enough people are complaining.  I
need your emails to compile and send to IBM to show them MWave is a
problem.  Rest assured if/when I get any info from IBM I will post it for
others to benefit from!

Thanks in advance,

Dave

2. Unable to send or receive faxes w/xp

3. netmeeting audio problems

4. XP Search (start menu) and IE Javascript won't work!

5. Problems with NetMeeting Audio

6. JavaScript code not working/Enabling Javascript

7. NetMeeting-Audio Problems

8. Computer displays "serious error message when starting"

9. NetMeeting Audio Properties

10. How to set the default audio codec from registry for netmeeting

11. Audio in Netmeeting

12. Netmeeting's default audio codec

13. sending audio to NetMeeting