windows media player 7.1 won't play internet media

windows media player 7.1 won't play internet media

Post by todd » Sun, 15 Jul 2001 06:28:58



i've recently updated my wmp to 7.1, but when i try and
download media/movies from the internet an error box
indicates that "it can't access the media, you may not be
connected to the network".  when i then try to access
another site, another error box says that no internet
connection is currently available (so i have to hit 'try
again' in order to go to another site).  it's like the
media player is kicking me off-line as it trys to donwload
a file.  i'm definitely connected the enitre time so i'm
not sure why this is happening. i'm using ie 5.5.  any
thoughts?  thanks in advance.
 
 
 

windows media player 7.1 won't play internet media

Post by todd » Sun, 15 Jul 2001 06:28:51


i've recently updated my wmp to 7.1, but when i try and
download media/movies from the internet an error box
indicates that "it can't access the media, you may not be
connected to the network".  when i then try to access
another site, another error box says that no internet
connection is currently available (so i have to hit 'try
again' in order to go to another site).  it's like the
media player is kicking me off-line as it trys to donwload
a file.  i'm definitely connected the enitre time so i'm
not sure why this is happening. i'm using ie 5.5.  any
thoughts?  thanks in advance.

 
 
 

windows media player 7.1 won't play internet media

Post by R.A. Wad » Thu, 23 Aug 2001 02:00:46


I am having a similar problem with WMP 7.1.  When I try to copy my CDs I
can't utilize my Media Guide, or search for the artists name or album.  All
I get is "Cannot find Page".  Even if I am not trying to upload a CD, the
program still will not access media guide.

--
R. A. Wade


Quote:> i've recently updated my wmp to 7.1, but when i try and
> download media/movies from the internet an error box
> indicates that "it can't access the media, you may not be
> connected to the network".  when i then try to access
> another site, another error box says that no internet
> connection is currently available (so i have to hit 'try
> again' in order to go to another site).  it's like the
> media player is kicking me off-line as it trys to donwload
> a file.  i'm definitely connected the enitre time so i'm
> not sure why this is happening. i'm using ie 5.5.  any
> thoughts?  thanks in advance.