DOS Compatibility under OS/2 2.0

DOS Compatibility under OS/2 2.0

Post by Larry Salomon, J » Sat, 20 Jul 1991 19:08:11



Inspired by a recent thread of discussion, I thought it would be
worthwhile to mention again that OS/2 2.0 will not support VCPI (although
some people are now trying to change that), so VCPI applications will not
run under OS/2 2.0.

I'm trying to be up front about this now, instead of letting those who
intended to buy OS/2 2.0 for this purpose find out the hard way.

Additionally, I will also re-state that DPMI 1.0 conforming applications
WILL run under OS/2 2.0.

Cheers,



Yorktown Heights, NY

Disclaimer:  The statements and/or opinions stated above are strictly my
own and do not reflect the views of my employer.  Additionally, I have a
reputation for being obnoxious, so don't take any personal attacks too
seriously.