Why does MS-Kermit report "divide by zero error"?

Why does MS-Kermit report "divide by zero error"?

Post by Richard Stant » Mon, 10 Jan 1994 01:16:24



Most of the time (90% +) I have no trouble running MS-Kermit 3.13 under
OS/2. Every now and again, however, I get the message

"System reports divide by zero error"

and the program exits.

Is this really something else that's getting misinterpreted? Should I be
concerned?

If important, I'm running OS/2 2.1 on a Dell XPS 466V with 16MB RAM.

Richard Stanton

 
 
 

Why does MS-Kermit report "divide by zero error"?

Post by Bob Babco » Mon, 10 Jan 1994 10:14:32


: Most of the time (90% +) I have no trouble running MS-Kermit 3.13 under
: OS/2. Every now and again, however, I get the message
: "System reports divide by zero error"

I've also seen this message, but it doesn't happen often enough to inspire me
to track it down.  It _may_ be related to having another DOS application
running which uses expanded memory.  You can also induce this error by
loading os2speed before kermit.  Os2speed tells kermit that it is running
under desqview so that it can use a dv call to release time slices, but
kermit then also uses some dv calls which os2speed does not support.

 
 
 

Why does MS-Kermit report "divide by zero error"?

Post by Rajiev Gup » Tue, 11 Jan 1994 17:53:44



>Most of the time (90% +) I have no trouble running MS-Kermit 3.13 under
>OS/2. Every now and again, however, I get the message

>"System reports divide by zero error"

>and the program exits.

>Is this really something else that's getting misinterpreted? Should I be
>concerned?

>If important, I'm running OS/2 2.1 on a Dell XPS 466V with 16MB RAM.

>Richard Stanton

I presume you are running the DOS version of Kermit?

Check-out C-Kermit version 5A(189) for OS/2, which is a true 32-bit
native implementation. It is available on CompuServe.

Rajiev.
--
Rajiev GUPTA                    Disclaimer: These are

 
 
 

1. MS-Kermit divide by zero error in DOS window

I keep getting this error when running MS-DOS kermit (usually after
reaching a terminal server).

    The system detected a divide by zero error.

I am running in a DOS window. Any ideas? Thanks, Adam H. Lewenberg

P.S. Yes, I know, there is an OS/2 version of C-kermit, but I still
need to use the MS-DOS kermit for maintenance reasons.
--
University of Illinois at Champaign-Urbana, Dept. Of Mathematics

2. Spell checker

3. About "Free" Defect Reports, the "Type OFh" Problem in Particular

4. Water landings, and realism of Helicopters in FS2000

5. WE/2 v0.91 - "document had zero length" error

6. svga?

7. About "Free" Defect Reports, the "Type OFh" Problem in Particular

8. Help Setting Up E-Mail & PPP

9. "DOS from Drive A" fails with "Illegal Instruction" error.

10. why doesn't my "network services" folder "do" anything?

11. Errors Starting OS/2 PEER "LT3087" & "LT80209 in LANTRAN.LOG"

12. Ultimail "settings" error in "Letter Create Options"

13. Filename "lpt7", "com1" and "nul"