HELP - Can't Install (Re-Install) Warp

HELP - Can't Install (Re-Install) Warp

Post by Robert Solomo » Fri, 06 Oct 1995 04:00:00





>>When it does the re-boot, it brings up the Boot Manager with only the 50 Meg C
>>partition as an option. When it tries to boot, it says that the partition is not
>>formatted. Or it says that the operating system is not installed.

>Did you forget to add the OS/2 installation partition to the Boot Manager menu? Boot with the OS/2 installation diskettes, go to an=

 OS/2 prompt, run FDISK, then add the OS/2 partition to the Boot Manager menu. Reboot from the hard drive and you should be in busin=
ess again.

I did that and still no luck. I suspect something is wrong with the boot manager
installation. I"m working from copies, and maybe They got hosed.

I'll try from the originals (or make new copies).

The exact message I get right after the re-boot following disk 6 is
    Operating System Missing, System halted.

--
***************************************************************
*  Robert F. Solomon               *  Don't assume that I     *
*  NASA - Lewis Reserach Center    *  know what I am talking  *

***************************************************************

 
 
 

HELP - Can't Install (Re-Install) Warp

Post by bshant.. » Fri, 06 Oct 1995 04:00:00



Quote:>When it does the re-boot, it brings up the Boot Manager with only the 50 Meg C
>partition as an option. When it tries to boot, it says that the partition is not
>formatted. Or it says that the operating system is not installed.

Did you forget to add the OS/2 installation partition to the Boot Manager menu? Boot with the OS/2 installation diskettes, go to an OS/2 prompt, run FDISK, then add the OS/2 partition to the Boot Manager menu. Reboot from the hard drive and you should be in business again.