connecting to LAN Server 3.0 Server

connecting to LAN Server 3.0 Server

Post by si.. » Mon, 29 May 1995 04:00:00



Hello All,

I have a question concerning connecting text-mode OS/2 clients to a OS/2 IBM LanServer 3.0 advanced  Server.
The clients don't have the PMShell loaded (PROTSHELL=CMD.EXE) but LAN requester doesn't seem to work that
way :(   It just keeps on waiting/initializing (screen is full of dots after a couple of minutes). When PMSHell is
loaded it all works fine, but that's not what we want, because we don't need the GUI. Does anyone have experience
getting text-mode only clients to get to connect to LAN Server 3.0 and knows a sollution/work-around for this ?
Any help is appreciated !  

(OS/2 version of the clients is 2.11)

Thanks in advance,


 
 
 

connecting to LAN Server 3.0 Server

Post by Matt Hickm » Mon, 29 May 1995 04:00:00



>I have a question concerning connecting text-mode OS/2 clients to a OS/2 IBM LanServer 3.0 advanced  Server.
>The clients don't have the PMShell loaded (PROTSHELL=CMD.EXE) but LAN requester doesn't seem to work that
>way :(   It just keeps on waiting/initializing (screen is full of dots after a couple of minutes). When PMSHell is
>loaded it all works fine, but that's not what we want, because we don't need the GUI. Does anyone have experience
>getting text-mode only clients to get to connect to LAN Server 3.0 and knows a sollution/work-around for this ?
>Any help is appreciated !  

The LAN Server client works with text mode-only OS/2 clients, although I
would reccomend you use T-Shell (a EPW text mode shell that allows you
to switch between full screen text and VIO tasks).  If you are getting
a screen full of dots as the requester attempts to come up, it is usually
sympomatic of of a subcomponent failure--the requester is waiting for
a response from the protocol, or one of the services that  just isn't
coming.  I have seen a number of problems that can cause this.


OS/2 Systems Specialist, Chevron Information Technologies Co.
     Ignore it kid, All the oldtimers in a ship
     claim it's the worse madhouse in space.  A matter of
     pride.
                              - Robert A. Heinlein (1907-1988)
                               _Starman Jones_ (c. 1953)

 
 
 

1. Warp Connect & Lan Server 4.0 Entry as SERVER - Problems?

Does anybody use Warp Connect (w. Win-OS/2) and Lan Server 4 Entry installed as
a SERVER.
I didn't install the network component of Warp Connect.

There are problems closing folders (they remain open) or WPS hangs.
I'm not sure whether this comes form the combination above.

Reports welcome.
Thanks.

2. Publishing and Importing

3. How to connect an NT3.51 WS client to a OS/2 LAN Server 3.0 ???

4. AMAXIV $90 OBO

5. Lan Server 4.0/Lan Server Mac and IBM WWW Page

6. bonus pack updates

7. Please help Lan Distance over Lan Server 3.0

8. A* Pathfinding help

9. Does OS/2 Lan Server 4.0 inc Lan Client 3.0?

10. LAN Server Requester connected to LAN Manager/Unix

11. Warp Connect can connect to LAN to Win NT server