ansi not recognized if not set before program?

ansi not recognized if not set before program?

Post by th.. » Sat, 14 Dec 1996 04:00:00



Hmm, it wont recognize my ansi setting in config.sys, set term=ansi, I
have to type it before I run the program, why is this?

http://www.netforward.com/deathsdoor/?thyle
"You can't live without Jesus anymore"-John Gibson

 
 
 

1. Mouse not recognized, driver not installed! Please help.

I just installed OS/2 on a SCSI system with DOS and I have
a major problem.  Can anyone help me please?

How can I get OS/2 to use my Microsoft mouse on com1?  It
works fine under DOS, but when I boot OS/2 with the boot manager,
I get the following error message (after the OS/2 logos):

        SYS1201: The device driver "D:\OS2\MDOS\VMOUSE.SYS" specified
        in the device commmand on line 62 of CONFIG.SYS was not
        installed.  Line 62 is ignored.

I hit "enter" to boot OS/2, but I do not get a mouse!  I sometimes
see the little watchclock cursor symbol flashing only.  How can
I get my mouse to work?

I have reproduced a portion of my OS/2 config.sys below.
Thanks!

line 41: FCBS=16,8
line 42: RMSIZE=640
line 43: DEVICE=D:\OS2\MDOS\VEMM.SYS
line 44: DEVICE=D:\OS2\MDOS\VMOUSE.SYS
line 45: DOS=LOW,NOUMB
line 46: DEVICE=D:\OS2\MDOS\VDPX.SYS
line 47: DEVICE=D:\OS2\MDOS\VXMS.SYS /UMB
line 48: DEVICE=D:\OS2\MDOS\VDPMI.SYS
line 49: DEVICE=D:\OS2\MDOS\VWIN.SYS  
line 50: DEVICE=D:\OS2\MDOS\VCDROM.SYS
line 51: DEVINFO=SCR,VGA,D:\OS2\VIOTBL.DCP
line 52: SET VIDEO_DEVICES=VIO_VGA
line 53: SET VIO_VGA=DEVICE(BVHVGA,BVHSVGA)
line 54: DEVICE=D:\OS2\MDOS\VSVGA.SYS
line 55: CODEPAGE=437,850
line 56: DEVINFO=KBD,US,D:\OS2\KEYBOARD.DCP
line 57: BASEDEV=AHA154X.ADD
line 58: BASEDEV=OS2SCSI.DMD
line 59: DEVICE=D:\OS2\POINTDD.SYS
line 60: DEVICE=D:\OS2\MOUSE.SYS SERIAL=COM1
line 61: DEVICE=D:\OS2\COM.SYS  
line 62: DEVICE=D:\OS2\MDOS\VCOM.SYS  

--
--
Dave Abercrombie                lyra!abe.infoserv.com
Oakland, CA                           -- or --

2. Embedded RS232 - Wot really really cheeses me off !!!!!

3. Keystokes not recognized - SIO/VModem and (your comm program here)

4. RComp's Arm-3 Doom Network Play

5. PF key not working ANSI telnet

6. using window NT server , window 2000 give problem

7. Danisatapi.flt does not support the new UDF.IFS

8. read this notice...... 1191

9. CDFS.IFS - Not Multisession?

10. Joliet Level 3 cdfs.ifs - still not perfect

11. Finding IFS-names thru REXX not possible

12. PSnS not recognizing my Tape Drive

13. NEC 84 Compatible ROM Drive not recognized in Warp