System info tool doesn't work on PentiumII

System info tool doesn't work on PentiumII

Post by jthom.. » Wed, 25 Mar 1998 04:00:00



Is there a newer version og the system information tool(version 4.0) that will work with the
Pentium II processors? It just doesn't start up but will work with other processors ok.

Thanks...

 
 
 

System info tool doesn't work on PentiumII

Post by prsc.. » Thu, 26 Mar 1998 04:00:00



>Is there a newer version og the system information tool(version 4.0) that will work with the
>Pentium II processors? It just doesn't start up but will work with other processors ok.

>Thanks...

Don't know if this will help, but I had a situation where the System Info Tool
stopped working in a Warp 3 system.  Turns out that it got separated from its
*.dll file.  The fixpaks and other changes had orphaned the *.exe from its
supporting *.dll and it refused to load.  Might be worth a check. . .

Paul

Direct reply remove "Z" from "Zibm"

 
 
 

1. System Info Tool Hangs System

I have been using the System Information Tool for some time but it
suddenly stopped working. The program begins the
"gathering process" then just stops and hangs the system. I have
to reset to get out.

I even left it for an an hour to see if it would finish the
gathering process but there is no further activity and  my system is
completely locked up.

Anyway I dled the latest updates for the SIT and installed them. I am
now at version 3.05, but the system still hangs if I try to run the SIT.

Just for drill I REMed the sysinfo tool line from config.sys
DEVICE=D:\OS2\APPS\SYSIOS2.SYS
rebooted and tried the SIT. It works!
However, during the "gather process" I get the following message:

"The sysinfo.sys device driver is not loaded. The system information
tool will operate with reduced function."

I don't know how reduced the function is but it seems that most system
info is there at least compared to the original bonus pack version.

Anyone else had similar experiences?
Dan Nagy

2. File Size

3. IBM Works doesn't Window opens 1/2 way and locks system ?

4. OT: VMWare

5. Minfree doesn't work!!!! System crashed!

6. How can I email from Linux??

7. WAVE System Clock - doesn't work - HELP

8. Sum of memory false?

9. Java System.in doesn't work!

10. System Information program in OS/2 warp 3 doesn't work at times.

11. ###### GET YOUR PentiumII-366 FOR ONLY $9.99 #######';glh g0[65o hfptiy' ftok-r0

12. WebE v950331 'mailto' doesn't work

13. 'lock in place' doesn't work