TELIX for Dos Not Working right for OS2

TELIX for Dos Not Working right for OS2

Post by <U37.. » Wed, 07 Sep 1994 07:13:44




>Dear Technogods:

>I am bowing once again at your feet to bestow upon me your great wisdom.  I
>am a nerd like many other average nerds.  I seek guidance to the great puzzle
>of comm programs on OS2 (ver 2.11).  I am running Telix for Dos (ver 3.22) in
>a dos window with a internal 14.4k baud modem.  A problem develops when the
>screen refreshes.  I have to press the space bar or some other key and then
>the screen refreshes very quickly.  But this is not the case when I run it in
>dos.  Any suggestions on how to set, my dos settings would be appreciated.

> Thank You from your humble servant,



Try setting IDLE_SENSITIVITY to 100 to disable idle detection.
Also try setting IDLE_SECONDS to a higher number.
If all else fails switch to Ray Gwinn's SIO/VSIO drivers instead of the
stock COM & VCOM drivers.

Satish

 
 
 

TELIX for Dos Not Working right for OS2

Post by Tom Oehs » Thu, 08 Sep 1994 20:16:00


Grp: uic.org.os2

Quote:>>of comm programs on OS2 (ver 2.11).  I am running Telix for Dos (ver 3.22) in
>>a dos window with a internal 14.4k baud modem.  A problem develops when the

I tried many things with Telix when I first got OS/2, including changint
the dos settings and using the vsio/sio package.  Eventually, I decided
that Telix was badly behaved (more than other dos comm apps) and I
switched to a package called LiveWire 2.2, which will _read your Telix
dialing directory_ and _mimic your Telix command keys_.  Try it- you will
probably like it if you like Telix, and the performance is better with a
native OS/2 app.  It is shareware.  There is a free clone of Telix called
minicom available for Linux which I may someday try to compile for OS/2
and/or Dos, btw. -Tom.



 
 
 

TELIX for Dos Not Working right for OS2

Post by <U38.. » Wed, 07 Sep 1994 03:06:59


Dear Technogods:

I am bowing once again at your feet to bestow upon me your great wisdom.  I
am a nerd like many other average nerds.  I seek guidance to the great puzzle
of comm programs on OS2 (ver 2.11).  I am running Telix for Dos (ver 3.22) in
a dos window with a internal 14.4k baud modem.  A problem develops when the
screen refreshes.  I have to press the space bar or some other key and then
the screen refreshes very quickly.  But this is not the case when I run it in
dos.  Any suggestions on how to set, my dos settings would be appreciated.

 Thank You from your humble servant,


 
 
 

TELIX for Dos Not Working right for OS2

Post by Juha-Matti Liukkon » Sat, 10 Sep 1994 04:22:26




:
>>of comm programs on OS2 (ver 2.11).  I am running Telix for Dos (ver 3.22) in
>>a dos window with a internal 14.4k baud modem.  A problem develops when the
>>screen refreshes.  I have to press the space bar or some other key and then
>>the screen refreshes very quickly.  But this is not the case when I run it in
>>dos.  Any suggestions on how to set, my dos settings would be appreciated.
:
>Try setting IDLE_SENSITIVITY to 100 to disable idle detection.
>Also try setting IDLE_SECONDS to a higher number.
>If all else fails switch to Ray Gwinn's SIO/VSIO drivers instead of the
>stock COM & VCOM drivers.

I used Telix (3.10, I suppose) very succesfully with IDLE_SENSITIVITY
15, IDLE_SECONDS 0, and INTERRUPT_DURING_IO on.  Of yes I did use the
SIO drivers at that time.  Worked like a charm. (This was with 2.10 full
edition, 386DX40, 8M RAM, usually under hevay load.)

I later switched to LiveWire - an excellent program; if you like Telix,
you're bound to like LW (and it's native -> less overhead & resource
waste!)
--

 and not be crazy?" - Ursula LeGuin                          +358 (9)0 5621274

 
 
 

TELIX for Dos Not Working right for OS2

Post by Pat Zerk » Sat, 10 Sep 1994 23:18:31


I tried Telix in a DOS box okay, but I started it with
the 'B' startup parameter (forces video to use BIOS)
.. maybe that will help someone.

Regards, Pat Z                 Opinions expressed are my own, not my employer's.

 
 
 

TELIX for Dos Not Working right for OS2

Post by Tom Oehs » Thu, 08 Sep 1994 20:16:09


Quote:>>of comm programs on OS2 (ver 2.11).  I am running Telix for Dos (ver 3.22) in
>>a dos window with a internal 14.4k baud modem.  A problem develops when the

I tried many things with Telix when I first got OS/2, including changint
the dos settings and using the vsio/sio package.  Eventually, I decided
that Telix was badly behaved (more than other dos comm apps) and I
switched to a package called LiveWire 2.2, which will _read your Telix
dialing directory_ and _mimic your Telix command keys_.  Try it- you will
probably like it if you like Telix, and the performance is better with a
native OS/2 app.  It is shareware.  There is a free clone of Telix called
minicom available for Linux which I may someday try to compile for OS/2
and/or Dos, btw. -Tom.
 
 
 

1. Little Black Book/2 not working right

Has anyone else had problems with the utility, Little Black Book/2?  Mine
keeps losing entries.  The entries missing usually, though not always, are
associated with Group 5 and don't have a first or last name, just a company
and work number.

Any help would be appreciated.

Carl

2. need help with theme designer

3. Right Mouse Button Not Working

4. About Windows Registry

5. Faxworks Not Working Right...

6. access for local delivery

7. Mouse double right click does not work anymore

8. A1200 Flaws

9. BASEDEV not working right?

10. Start Minimized not working right?

11. OS/2 2.1 and Netware 3.12 not working right...

12. TOSHIBA 6x CDROM Not working right

13. Help: DNS Not Working In DOS/Win-OS2