FP13 and mailer printing with PostScript

FP13 and mailer printing with PostScript

Post by Chuck McKinni » Wed, 19 Apr 2000 04:00:00



I orginally thought I had a bug in my mailer (Polarbar), but now that a
PM Mail user has reported the same problem, I will throw it in here.

When we print an e-mail message using the latest PostScript driver, we
get a perfectly printed message in the lower left hand corner of the
page that is about the size of a postage stamp.  It is perfectly
readable with a very strong magnifier, but it appears to be about 0.1
point font.

Chuck McKinnis
IBM Senior Systems Engineer (retired)

http://pws.prserv.net/mckinnis/

 
 
 

FP13 and mailer printing with PostScript

Post by Buddy Donnel » Wed, 19 Apr 2000 04:00:00




> I orginally thought I had a bug in my mailer (Polarbar), but now that a
> PM Mail user has reported the same problem, I will throw it in here.

> When we print an e-mail message using the latest PostScript driver, we
> get a perfectly printed message in the lower left hand corner of the
> page that is about the size of a postage stamp.  It is perfectly
> readable with a very strong magnifier, but it appears to be about 0.1
> point font.

Check to make sure your application is specifying a printable Printer
Font when it formats the output. There are Printer Fonts and Display
Fonts in the OS/2 System, and this kind of error can crop up when
Display, or Screen, fonts which have no same-name Printer Font are
being used and sent to the printer.

Quick fix: Change all fonts to Courier and once you have it working,
gradually change things.

--
Good luck,
    Buddy      


 
 
 

FP13 and mailer printing with PostScript

Post by Chuck McKinni » Wed, 19 Apr 2000 04:00:00


Courier is not an option in the Java based Polarbar Mailer.  However, I
deleted all of my printer objects and postscript drivers, put in the old
Lexmark CD that came with my Optra Color 40, and installed drivers for
the Optra Color 40 and Optra Ep.  The postage stamp size printing
problem went away.



Quote:> Check to make sure your application is specifying a printable Printer
> Font when it formats the output. There are Printer Fonts and Display
> Fonts in the OS/2 System, and this kind of error can crop up when
> Display, or Screen, fonts which have no same-name Printer Font are
> being used and sent to the printer.

> Quick fix: Change all fonts to Courier and once you have it working,
> gradually change things.

Chuck McKinnis
IBM Senior Systems Engineer (retired)

http://pws.prserv.net/mckinnis/
 
 
 

1. WINOS2 app print to Postscript printer as raw postscript..Why?

I wonder if someone  could explain what I'm doing wrong?

Setup:  Warp + FP05 + TCPIP for OS/2 2.0 (latest CSDs)
Network postscript printer (Apple Laserwriter PRO 630)

I created a printer object for the Laserwriter; and used pscript.drv from 10-12-94.  I installed the very latest laserwriter drivers for Windows in a WinOS2 session (from www.apple.com file lw31_304.zip)

I'm using LPRMON to route LPT3 output to the TCPIP LAN Laserwriter.

1.  When I print from OS/2 apps, the output is just fine on the Laserwriter.

2.  When I print from a WINOS2 app like MS Word 6.0, I get just the raw postscript emitted on the Laserwriter wrapped with a leading E and a trailing E.

3.  If I print to a file from a WINOS2 app, then drag the file onto the Laserwriter printer object on the OS/2 desktop, the print output is correct.

Somehow the WINOS2 -> OS/2 print subsystem for Postscript printers wraps the postscript output with E's and thus the Postscript printer doesn't know what to do and just prints the raw postscript text.

What am I doing wrong?  Any tricks here?

Thanks

Eric

Eric Kintzer
American Management Systems

2. .net framework sdk installation error

3. How do I print Postscript files to a non postscript printer ?

4. Cleaning Lexmark Black Cartridge

5. Post Roat Mailer crash with FP13 - Help.....

6. NewWrite Petition, Round 2!

7. Faxworks now prints with FP13

8. AS5200 IP/IPX: Network logins cause packet storm

9. FP13 breaks bitmap printing in EPOMNI driver - can anyone confirm?

10. FP13 printing failure with EPOMNI - can anyone confirm?

11. FP13: Faxworks prints empty page

12. FP13 breaks bitmap printing in EPOMNI driver - can anyone confirm?

13. Need cheap way to print PostScript fonts to non-PS printer (HP 4L)