boot up errors / issues / arghh

boot up errors / issues / arghh

Post by Vic Herrer » Wed, 16 Dec 1998 04:00:00



i just bought a shiny old sparc2 and during boot up i get this litney of
info, i am hyperterming into the box from a 98 box

here are the love notes i am getting:

WARNING: Unable to determine keyboard type
    WARNING: TOD Oscillator NOT Running, Kickstart in Progress ... Incorrect
con
figuration checksum;
Setting NVRAM parameters to default values.
Setting diag-switch? NVRAM parameter to true
Probing

 NVRAM parameters to default values.
Setting diag-switch? NVRAM parameter to true




SPARCstation 2, No Keyboard
ROM Rev. 2.6, 64 MB memory installed, Serial #16777215.
Ethernet address ff:ff:ff:ff:ff:ff, Host ID: ffffffff.

The IDPROM contents are invalid


Internal loopback test -- Did not receive expected loopback packet.
Can't open boot device

 
 
 

boot up errors / issues / arghh

Post by Sheldon T. Ha » Thu, 17 Dec 1998 04:00:00



>i just bought a shiny old sparc2 and during boot up i get this litney of
>info, i am hyperterming into the box from a 98 box

>here are the love notes i am getting:

>WARNING: Unable to determine keyboard type

This is normal if there's no keyboard directly attached to the Sun machine

Quote:>WARNING: TOD Oscillator NOT Running, Kickstart in Progress ... Incorrect
>configuration checksum;Setting NVRAM parameters to default values.

The battery on the NVRAM is dead.  Do a web search on the Sun NVRAM FAQ and
find out how to get a new one, install it, etc.

-Shel

--
 Sheldon T. Hall

 This message sold by weight, not by volume;
 Content may settle during shipment.

 
 
 

1. Boot monitor errors, then continues booting?

Greetings,

I have not been able to find/figure out what this means, so I hope someone
can help me.

I have an IPC which when booting says: "5784 bad 5004 bad 5784 bad"

Then it tries to continue booting (why?), only to crash with:

        "Bad Trap
         (Unknown): data fault"

It had been crashing occasionally for about a month before this, so I have been
thinking bad RAM (the numbers almost correspond to some of the SIMM slots on
the motherboard; now getting those SIMMs out though... :-) but the monitor
memory test comes through fine.

When I try to boot of of CD for diags it crashes very early on.

Thanks,
-Robert
--

        "You have to push as hard as the age that pushes against you."
                                        -Flannery O'Connor

2. Overflow error on serial port with bioscom

3. ----- /etc/issue and other Errors -----

4. AGS+ startup

5. announcement: UPS shutdown software for all UPS

6. Eric Robert Rudolph Announces Y2K Readiness.

7. bizzare serial boot issues

8. Setup problems

9. SLC video & booting issues

10. HELP: Classic won't boot - no error

11. SUN IPC error message at boot up

12. Errors booting from CD-ROM

13. Error druing boot up