RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

Post by alex elan » Sat, 22 Mar 2003 17:29:57



Does anyone know if it is possible to run the old UNIX Version 9
on a new HP workstation like B2600? If so, has anyone tried it?
 
 
 

RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

Post by John Burn » Sat, 22 Mar 2003 18:28:52


Quote:> Does anyone know if it is possible to run the old UNIX Version 9
> on a new HP workstation like B2600? If so, has anyone tried it?

You'll likely find it hasn't got support for a lot of the hardware in
the newer machines.

--
Who needs a life when you've got Unix? :-)  

Web  : http://www.unixnerd.demon.co.uk - The Ultimate BMW Homepage!
Need Sun or HP Unix kit? http://www.unixnerd.demon.co.uk/unix.html

 
 
 

RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

Post by Rick Jone » Sun, 23 Mar 2003 04:25:30



>> Does anyone know if it is possible to run the old UNIX Version 9 on
>> a new HP workstation like B2600? If so, has anyone tried it?
> You'll likely find it hasn't got support for a lot of the hardware
> in the newer machines.

And I can pretty much guarantee that HP-UX 9 is not only unsupported
for the B2600, it will not work either, regardless of peripherals in
the box.  IIRC, HP-UX 9 will not work on _any_ PA2.0-based system
(PA-8XXX processors). HP-UX 10.20 was (again IIRC) the first HP-UX
revision to support PA2.0 processors, and may even have been the first
released version of HP-UX to work on PA2.0 processors.

Now, what may work is running an HP-UX 9 application (at least one
that isn't "kernel intrusive") on an HP-UX 10.20 system, and the B2600
does (another IIRC :) support HP-UX 10.20.  Of course, HP-UX 10.20 is
about to become fully obsolete...

rick jones
--
firebug n, the idiot who tosses a lit cigarette out his car window
these opinions are mine, all mine; HP might not want them anyway... :)
feel free to post, OR email to raj in cup.hp.com  but NOT BOTH...

 
 
 

RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

Post by Robert Gilste » Sun, 23 Mar 2003 06:05:22




> >> Does anyone know if it is possible to run the old UNIX Version 9 on
> >> a new HP workstation like B2600? If so, has anyone tried it?

> > You'll likely find it hasn't got support for a lot of the hardware
> > in the newer machines.

> And I can pretty much guarantee that HP-UX 9 is not only unsupported
> for the B2600, it will not work either, regardless of peripherals in
> the box.  IIRC, HP-UX 9 will not work on _any_ PA2.0-based system
> (PA-8XXX processors). HP-UX 10.20 was (again IIRC) the first HP-UX
> revision to support PA2.0 processors, and may even have been the first
> released version of HP-UX to work on PA2.0 processors.

> Now, what may work is running an HP-UX 9 application (at least one
> that isn't "kernel intrusive") on an HP-UX 10.20 system, and the B2600
> does (another IIRC :) support HP-UX 10.20.  Of course, HP-UX 10.20 is
> about to become fully obsolete...

> rick jones
> --

You will also find that most of your X/Motif programs do NOT work on
HPUX 9.01 if they were built for HPUX 10.20.  They may function, but you
will see crashes, cores, flaws, and other bugs introduced by the change
in how X11 was implemented between the two versions of the OS.  You may
also find that some of the networking protocols in programs won't work
correctly.  Do yourself a big favor and kiss 9.0x goodbye - I sure wish
I had when I was given the chance.

--
All these opinions are mine,
and are not necessarily shared
by The Boeing Company.

 
 
 

RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

Post by Benjamin Gawer » Sun, 23 Mar 2003 16:47:00



> Does anyone know if it is possible to run the old UNIX Version 9
> on a new HP workstation like B2600?

Forget that!

First, HP-UX 9 doesnt support any of the hardware in Your B2600.

Second, HP-UX 9 doesnt run on any 64Bit machine (PA2.0) either...

Third, HP-UX 9 is really ancient and even not Y2k compliant, so its use
doesnt make much sense today

If You have a old programm requiring (I mean really requiring!) HP-UX 9 You
should look around for an old machine (i.e. an 712) that supports HP-UX 9...

Benjamin

 
 
 

RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

Post by Ulrich Wind » Tue, 25 Mar 2003 17:07:59



> Does anyone know if it is possible to run the old UNIX Version 9
> on a new HP workstation like B2600? If so, has anyone tried it?

WHY?

Regards,
Ulrich

 
 
 

RUNNING OLD UNIX VERSION 9 ON NEW HP WORKSTATION B2600

Post by Ken Gree » Sun, 30 Mar 2003 11:18:55




> >> Does anyone know if it is possible to run the old UNIX Version 9 on
> >> a new HP workstation like B2600? If so, has anyone tried it?

> > You'll likely find it hasn't got support for a lot of the hardware
> > in the newer machines.

> And I can pretty much guarantee that HP-UX 9 is not only unsupported
> for the B2600, it will not work either, regardless of peripherals in
> the box.  IIRC, HP-UX 9 will not work on _any_ PA2.0-based system
> (PA-8XXX processors). HP-UX 10.20 was (again IIRC) the first HP-UX
> revision to support PA2.0 processors, and may even have been the first
> released version of HP-UX to work on PA2.0 processors.

HP-UX 10.10 was boot enabled to run on PA2.0 systems. Just don't
expect anything slightly out of the ordinary to run :-)
Quote:

> Now, what may work is running an HP-UX 9 application (at least one
> that isn't "kernel intrusive") on an HP-UX 10.20 system, and the B2600
> does (another IIRC :) support HP-UX 10.20.  Of course, HP-UX 10.20 is
> about to become fully obsolete...

> rick jones
> --
> firebug n, the idiot who tosses a lit cigarette out his car window
> these opinions are mine, all mine; HP might not want them anyway... :)
> feel free to post, OR email to raj in cup.hp.com  but NOT BOTH...