Problem installing patch on HP-UX 11.00

Problem installing patch on HP-UX 11.00

Post by dl.. » Sat, 03 Feb 2001 06:55:20



Could someone please help me here, I am running into problems when
installing PHSS_21960 on an HP-UX 11.00 A 9000/785 system.  I get the
following messages:

       * Beginning Analysis Phase.
       * Source:           grumpy:/tmp/PHSS_21960.depot
       * Target:           grumpy:/
       * Target logfile:   grumpy:/var/adm/sw/swagent.log
       * Reading source for product information.
       * Reading source for file information.
NOTE:    The fileset "PHSS_21960.MOTIF21-PRG,r=1.0" is a "sparse" or
         "patch" fileset which may only be installed upon a previously
         installed base fileset.  The specification for the required
         base fileset is
         "X11MotifDevKit.MOTIF21-PRG,fr=B.11.00.01,v=HP".  Since there
         is no fileset on the target or selected from the source which
         matches this specification, fileset
         "PHSS_21960.MOTIF21-PRG,r=1.0" will be excluded.
NOTE:    The fileset "PHSS_21960.X11R6-PRG,r=1.0" is a "sparse" or
         "patch" fileset which may only be installed upon a previously
         installed base fileset.  The specification for the required
         base fileset is "X11MotifDevKit.X11R6-PRG,fr=B.11.00.01,v=HP".
         Since there is no fileset on the target or selected from the
         source which matches this specification, fileset
         "PHSS_21960.X11R6-PRG,r=1.0" will be excluded.
NOTE:    The fileset "PHSS_21960.X11R6-PRG-CTRB,r=1.0" is a "sparse" or
         "patch" fileset which may only be installed upon a previously
         installed base fileset.  The specification for the required
         base fileset is
         "X11MotifDevKit.X11R6-PRG-CTRB,fr=B.11.00.01,v=HP".  Since
         there is no fileset on the target or selected from the source
         which matches this specification, fileset
         "PHSS_21960.X11R6-PRG-CTRB,r=1.0" will be excluded.
       * Executing preDSA command.

       * Summary of Analysis Phase:
       * 3 of 3 filesets will be Skipped.
       * The Analysis Phase succeeded.

Thanks!

Sent via Deja.com
http://www.deja.com/

 
 
 

Problem installing patch on HP-UX 11.00

Post by b.. » Sat, 03 Feb 2001 12:20:53



> Could someone please help me here, I am running into problems when
> installing PHSS_21960 on an HP-UX 11.00 A 9000/785 system.  I get the
> following messages:
> NOTE:    The fileset "PHSS_21960.MOTIF21-PRG,r=1.0" is a "sparse" or
>          "patch" fileset which may only be installed upon a previously
>          installed base fileset.  The specification for the required
>          base fileset is
>          "X11MotifDevKit.MOTIF21-PRG,fr=B.11.00.01,v=HP".  Since there
>          is no fileset on the target or selected from the source which
>          matches this specification, fileset
>          "PHSS_21960.MOTIF21-PRG,r=1.0" will be excluded.
>        * Reading source for file information.

  You are missing the Motif (Xwindows) programming environment. This
  is an optional purchased product.  Without the development kit,
  you can run Xwindows executables but not compile and link new
  executables.

--

             ?
           /'^'\
          ( o o )
*====oOOO===(_)===OOOo======*=====================================*
|   Bill Hassell            |  Hewlett-Packard Response Center    |

*======.oooO===(   )========*=====================================*
       (   )    ) /   "There are two types of computer users in the
        \ (    (_/     world...those that have lost data, and those
         \_)           that are going to."        (blh, circa 1972)

 
 
 

Problem installing patch on HP-UX 11.00

Post by Joachim Rin » Mon, 05 Feb 2001 18:51:23


Quote:>   You are missing the Motif (Xwindows) programming environment.

and therefore don't need the patch. it also has been superseeded by
PHSS_22947...

joachim