Oracle clients running under Windows95

Oracle clients running under Windows95

Post by John M. Abat » Thu, 19 Sep 1996 04:00:00



I have just recently upgraded my pc at work to Windows95.  I am having a
reaccuring problem with my connections to oracle.  I am running SQL*Net
2.2 (16bit drivers) and what happens is that at seemingly random times,
accessing Oracle causes 95 to hang completely (no mouse, no nothing -
BRB(big reg button) time)

Anyone else having this problem?  If you know of a way around this, I
would appreciate the help.

John M. Abate

 
 
 

Oracle clients running under Windows95

Post by John M. Abat » Thu, 19 Sep 1996 04:00:00


I have just recently upgraded my pc at work to Windows95.  I am having a
reaccuring problem with my connections to oracle.  I am running SQL*Net
2.2 (16bit drivers) and what happens is that at seemingly random times,
accessing Oracle causes 95 to hang completely (no mouse, no nothing -
BRB(big reg button) time)

Anyone else having this problem?  If you know of a way around this, I
would appreciate the help.

John M. Abate

PS:to add some more information, the Oracle version is 7.2.2.4.6 running
on Novell 3.12

 
 
 

Oracle clients running under Windows95

Post by Ed Hillma » Fri, 20 Sep 1996 04:00:00


I had problems too, running the 16-bit SQL*Net in Windows95.  Same
types of flaky problems.  I ended up getting my hands on the 32-bit
version of SQL*Net.  Took me a while .. the 'experts' told me there
was just one SQL*Net for Windows, but there are, from what I can tell,
3.  One for Win3.1 (16-bit - \ORAWIN), one for NT (32-bit - \ORANT)
and one for Win95 (32-bit -\ORAWIN95).  See if you can't get the
version that is for Win95, and that may help stabilize your SQL*Net
activity.

Good luck,
Ed

Quote:>I have just recently upgraded my pc at work to Windows95.  I am having a
>reaccuring problem with my connections to oracle.  I am running SQL*Net
>2.2 (16bit drivers) and what happens is that at seemingly random times,
>accessing Oracle causes 95 to hang completely (no mouse, no nothing -
>BRB(big reg button) time)
>Anyone else having this problem?  If you know of a way around this, I
>would appreciate the help.
>John M. Abate
>PS:to add some more information, the Oracle version is 7.2.2.4.6 running
>on Novell 3.12

 
 
 

Oracle clients running under Windows95

Post by Uday Bikkasan » Fri, 20 Sep 1996 04:00:00


We had similar problems when we tried to run 16 bit sqlplus under win95.
Now oracle has SQLplus33 and sqlnet23 for win95. You can get an upgrade
from oracle and use them under 95.

Even under 95 or NT , Sqlplus uses upto 85% of the CPU time.

Hope that helps.

uday



Quote:> I have just recently upgraded my pc at work to Windows95.  I am having a
> reaccuring problem with my connections to oracle.  I am running SQL*Net
> 2.2 (16bit drivers) and what happens is that at seemingly random times,
> accessing Oracle causes 95 to hang completely (no mouse, no nothing -
> BRB(big reg button) time)

> Anyone else having this problem?  If you know of a way around this, I
> would appreciate the help.

> John M. Abate

> PS:to add some more information, the Oracle version is 7.2.2.4.6 running
> on Novell 3.12

 
 
 

Oracle clients running under Windows95

Post by Alisha Whitehe » Sat, 21 Sep 1996 04:00:00



>We had similar problems when we tried to run 16 bit sqlplus under win95.
>Now oracle has SQLplus33 and sqlnet23 for win95. You can get an upgrade
>from oracle and use them under 95.

Is Sqlnet23 a 16bit version.  I'm also running into problems with
random LONG connection times using SQL*Net 2.1.4 on Win95.  I need a
16bit SQLNet since the 3rd party app is 16bit.

Alisha

 
 
 

Oracle clients running under Windows95

Post by Alisha Whitehe » Sat, 21 Sep 1996 04:00:00



Quote:>I have just recently upgraded my pc at work to Windows95.  I am having a
>reaccuring problem with my connections to oracle.  I am running SQL*Net
>2.2 (16bit drivers) and what happens is that at seemingly random times,
>accessing Oracle causes 95 to hang completely (no mouse, no nothing -
>BRB(big reg button) time)
>Anyone else having this problem?  If you know of a way around this, I
>would appreciate the help.

Are the lockups just during connection/disconnection?  I'm having
lockups of 6-11minutes randomly, but it eventually frees up, and then
the response time in the database is fine.  I haven't found an answer
for this yet.  I'm using SQL*Net 2.1.4, and connection to Oracle
Workgroup Server 7.1 on Netware 4.1

Alisha

 
 
 

Oracle clients running under Windows95

Post by David Devejia » Sat, 21 Sep 1996 04:00:00




Quote:> I have just recently upgraded my pc at work to Windows95.  I am having a
> reaccuring problem with my connections to oracle.  I am running SQL*Net
> 2.2 (16bit drivers) and what happens is that at seemingly random times,
> accessing Oracle causes 95 to hang completely (no mouse, no nothing -
> BRB(big reg button) time)

> Anyone else having this problem?  If you know of a way around this, I
> would appreciate the help.

I have not experienced the problem myself, however, several of my users
have reported such a problem.  Until now we have blamed this on the
application program since it has always occurred in the same application.
But if others have experienced it...  You wouldn't happen to be using
Powerbuilder built applications would you?  Can you shutdown that task
(alt-ctl-del brings up a task list in win95 -- usually)?  Or must you
cold-boot?

Regards,

David Devejian

 
 
 

1. Running Reports 2.5 on Windows95

I am experiencing problems with running Reports 2.5 for Windows under
Windows95.  The Reports designer quits with a system error each time I try
to access the layout editor.  I am able to do most other operations, but
cannot get the layout editor to load - this happens on two separate systems
very consistently.

Does anyone know how to fix this - whether through some Windows trick or an
update to my Developer2k?

Thanks,

Glenn Stauffer

2. Micronik Support Page Update

3. OPS$User on Client/Server, Windows95/WindowsNT.

4. Warnings

5. Running client/server Oracle on MAC's/mirrored disks.

6. yinit & big1stltter

7. Oracle client install on AIX 5.1 -- NetAssistant & SQLPLUS do not run

8. Jr. Quantitative Analyst/Modeling/SAS Position-Connecticut

9. Oracle client running Windows Nt

10. Oracle client on workstation running Novell and Windows protocols

11. Minimum set for seqnet & form40 to run on a client site

12. Question on running SQL*NET on MS Windows 3.1 Clients

13. Can I mutiltask in a Win98 Client while running SQL queries?