Help getting Form 4.5 forms into 4.0

Help getting Form 4.5 forms into 4.0

Post by David Owe » Thu, 02 May 1996 04:00:00



We need to move some forms 4.5 forms to a 4.0 platform but we keep
getting 'internal' errors (both with .fmb and .fmt) files.

Is

 
 
 

1. HELP: Internal error getting forms 4.5 into 4.0

Can anyone help with my problem transferring a 4.5 form to 4.0?

I have a form developed using Developer 2000 (Forms 4.5.6.5.5) and have
tried a zillion ways to get it to run in a 4.0 environment without luck.
The things I have tried include converting to text (.fmt), just moving
the .fmb file, saving it in the database and exporting the database,
etc.

Each time I get an internal error at the other end.

Please help, and thanks in advance.

Dave.

2. event flag mechanism / Part 2

3. Using Forms 4.5 color palette in forms converted from Forms 4.0

4. Urgent-UDF problem

5. Forms 3 to Forms 4.0 (or 4.5)

6. S Type and Standard Controllers are both. . . .

7. Forms 4.5 vs Forms 4.0

8. Upgrade from 5.0.4 to 5.0.11

9. Forms 4.5 Vs Forms 4.0

10. FORMS 4.0 to FORMS 4.5 BUG?

11. Forms 4.0 --> Forms 4.5

12. Forms 4.5 producing a GPF when converting Forms 3 form

13. Should I start a FORM 4.5 FAQ (undocument form 4.5) ???