strange behaviour: buisy mouse pointer

strange behaviour: buisy mouse pointer

Post by Ulrich Schol » Tue, 11 Feb 2003 19:50:54



I've recently switched to GNU Emacs 21.2.1 on Suse Linux 7.3.  It works
quite nice but sometimes I have a strange problem:

The mouse pointer changes into a blue "buisy" clock.  In this state, I
cannot  use the mouse pointer for marking or pasting.  It says in this
state quite a while until I type in something with the keyboard.

Sorry that I'm not more specific but I couldn't recognize any pattern yet.

Uli

PS.  Something different: I happily admit that providing a bar of icons,
comprising such complex tasks as "search forward for a string", is a
mayor step forward in the evolution of Emacs. How to get rid of it?
--
Ulrich Scholz


 
 
 

strange behaviour: buisy mouse pointer

Post by Kai Gro?joha » Wed, 12 Feb 2003 00:50:25



> PS.  Something different: I happily admit that providing a bar of
> icons, comprising such complex tasks as "search forward for a string",
> is a mayor step forward in the evolution of Emacs. How to get rid of
> it?

After upgrading Emacs, it's always a good idea to read the NEWS
file.  There's an entry in the Help menu for the NEWS file.  It tells
you how to turn the tool bar off, and it also tells you a number of
other useful things.
--
A turnip curses Elvis

 
 
 

strange behaviour: buisy mouse pointer

Post by Robert Marshal » Wed, 12 Feb 2003 21:20:11



> I've recently switched to GNU Emacs 21.2.1 on Suse Linux 7.3.  It
> works quite nice but sometimes I have a strange problem:

> The mouse pointer changes into a blue "buisy" clock.  In this state,
> I cannot use the mouse pointer for marking or pasting.  It says in
> this state quite a while until I type in something with the
> keyboard.

I've seen this too - usually when using vm, with Mandrake, I don't
know what started this either - sorry!

Robert
--
Poetry's not window cleaning.
It breaks the glass.
-- Chase Twichell

 
 
 

1. Strange mouse pointer behavior

After upgrading to RedHat 9 and XEmacs 21.4, the mouse pointer
behaves strangly.  For example, most of the time I place the pointer
over the menu and it changes to a left/right arrow like <-->.
Other times I move the pointer over the buffer and it remains
an up/down arrow.  Yet other times it's an I-beam type cursor.
I've tried using:

(set-glyph-image text-pointer-glyph "top_left_arrow")
(set-glyph-image nontext-pointer-glyph "top_left_arrow")

However, this had no affect.  Anyone else had this problem?

Thanks
-Bernie

2. SGI diffs Frequently Asked Questions (FAQ)

3. Strange spell check behaviour

4. epson 850

5. genpage - strange behaviour

6. Pointer on active file for write !

7. strange behavior of dired

8. .lnx problem

9. Strange syntax-highlighting behaviour

10. Strange behavior with search and replace under Viper

11. strange new frame behaviour

12. strange behavior of VC (version control) in xemacs

13. Strange gnuclient behavior