speedbar icons

speedbar icons

Post by RBP » Fri, 11 Jul 2003 11:48:27



I give up.  Anyone know why my win32 emacs 21.3 won't display those neato
images instead of "+" "-" etc...?

The default is to use images and I made sure that speedbar option was set
correctly.  I also made sure my load-path had the right path to the speedbar
directory with all those .xpm files... still no neato images.  I even tried
byte-compiled vs. non-byte compiled speedbar el files... no luck.

All that emacs lisp code is bringing back memories of a common lisp class I
took in 1987.  Lambda lambda moo!

-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----==  Over 80,000 Newsgroups - 16 Different Servers! =-----

 
 
 

speedbar icons

Post by Klaus Bernd » Fri, 11 Jul 2003 16:13:21



>  I give up.  Anyone know why my win32 emacs 21.3 won't display those neato
>  images instead of "+" "-" etc...?

Because Emacs 21.3 has no image support for MS Windows. This is first
contained
in the next release....the CVS code of GNU Emasc 21 works already for me
with images - at least with some formats...

Klaus

Quote:

>  The default is to use images and I made sure that speedbar option was set
>  correctly. I also made sure my load-path had the right path to the speedbar
>  directory with all those .xpm files... still no neato images. I even tried
>  byte-compiled vs. non-byte compiled speedbar el files... no luck.

>  All that emacs lisp code is bringing back memories of a common lisp class I
>  took in 1987.  Lambda lambda moo!

>  -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
>  http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
>  -----==  Over 80,000 Newsgroups - 16 Different Servers! =-----

--

sd&m AG                             http://www.sdm.de
software design & management        
Thomas-Dehler-Str. 27, 81737 Mnchen, Germany
Tel +49 89 63812-392, Fax -220