bibtex mode doesn't seem to work in GNU emacs 19.30

bibtex mode doesn't seem to work in GNU emacs 19.30

Post by basile.starynkevi.. » Fri, 05 Jan 1996 04:00:00



Hello All,

I couldn't make bibtex-mode work under GNU Emacs 19.30 (eg

and shows "Can't find enclosing BibTeX field." in the *Messages*
window). So I'm using (under 19.30) the bibtex.el of 19.29 which works
fine.

Does any one have a better fix? Or am I the only one experimenting the
problem?

For your information, my emacs version is GNU Emacs 19.30.1
(sparc-sun-solaris2.4, X toolkit) of Mon Dec 4 1995 on rosser. I
compiled it with gcc 2.7.{1 or 2} on a Sun LX Sparc under SunOS5.4
with its openwin X server. I also have the same problem on my home
Linux PC (also GNU emacs 19.30 compiled with gcc 2.7.x on Linux 1.3.4x
Slackware 3.0 latest libc and XFree..).

Otherwise, thanks for all stuff in emacs. I enjoy it every day!

----------------------------------------------------------------------
Basile STARYNKEVITCH   ----  Commissariat a l Energie Atomique (civil)
DRN/DMT/SERMA * C.E. Saclay bat.470 * 91191 GIF/YVETTE CEDEX * France
fax: (33) 1- 69.08.85.68; phone: (33) 1- 69.08.40.66; homephone: (33) 1- 46.65.45.53

I speak french (natively), english, russian. Je parle francais, anglais, russe.
----------------------------------------------------------------------

N.B. Any opinions expressed here are solely mine, and not of my organization.
N.B. Les opinions exprimees ici me sont personnelles et n engagent pas le CEA.

Please cite a **small pertinent part** of my mail in all answers
Veuillez citer une **petite partie pertinente** de mon courrier dans vos reponses

 
 
 

bibtex mode doesn't seem to work in GNU emacs 19.30

Post by J. Scott Be » Fri, 05 Jan 1996 04:00:00




> I couldn't make bibtex-mode work under GNU Emacs 19.30 (eg

> and shows "Can't find enclosing BibTeX field." in the *Messages*
> window). So I'm using (under 19.30) the bibtex.el of 19.29 which works
> fine.

> Does any one have a better fix? Or am I the only one experimenting the
> problem?

Check out the URL

http://chaplin.offis.uni-oldenburg.de/~schoef/bibtex.html

You can get the latest bibtex from there which has this bug fixed.
--
J. Scott Berg          Real mail: SLAC MS 26; Stanford University

phone:  (415) 926-4732 (w)  (415) 854-2713 (h)

 
 
 

1. bibtex-mode w/ 19.30 doesn't work?

Hi there,

a few day ago we switched from emacs-19.28 to emacs-19.30.2.
Since then, we encounter strange problems:

In makefile mode, the lovely make-variable-feature (pressing
'$' jumps to command-line and completes the variable) does not
work anymore.

More severe: In bibtex-mode, new entries cannot produced anymore,

and then it goes 'Cannot find enclosing BibTeX field'. What the
hack is going wrong?

Thank you for any suggestions, Andreas

--
Andreas Ruekgauer, Institute B of Mechanics, University of Stuttgart,
Pfaffenwaldring 9, D-70550 Stuttgart, phone/fax: (+49) 711 685 6956/6400


http://www.uni-stuttgart.de/UNIuser/mechb/Leute/ruekgauer.html
/--------------------> LEGAL NOTICE: <---------------------------\
|  All above statements are my own and private opinions!         |
\-------------------> MOSTLY HARMLESS! <-------------------------/

2. Long-running DELETE...WHERE...

3. cc-mode doesn't work with emacs 19.30???

4. Trying to use ArcSdl to compile on NT

5. Fixed version of bibtex.el for emacs 19.30 on gnu.emacs.sources

6. What's @ while adding new user

7. BKup Backup doesn't seem to work

8. CFP: Intermediate Representations '95 (Jan 95, San Francisco)

9. HOME variable doesn't seem to work in 21.4.5 under Win98

10. Scroll left/right doesn't seem to work in XEmacs 21.1.9

11. class-open indenting doesn't seem to work

12. primary-selection face doesn't seem to work in 19.12

13. x-set-frame-icon-pixmap doesn't seem to work under 19.13