Strange mouse pointer behavior

Strange mouse pointer behavior

Post by Berni » Sat, 05 Jul 2003 21:10:58



After upgrading to RedHat 9 and XEmacs 21.4, the mouse pointer
behaves strangly.  For example, most of the time I place the pointer
over the menu and it changes to a left/right arrow like <-->.
Other times I move the pointer over the buffer and it remains
an up/down arrow.  Yet other times it's an I-beam type cursor.
I've tried using:

(set-glyph-image text-pointer-glyph "top_left_arrow")
(set-glyph-image nontext-pointer-glyph "top_left_arrow")

However, this had no affect.  Anyone else had this problem?

Thanks
-Bernie

 
 
 

1. strange behaviour: buisy mouse pointer

I've recently switched to GNU Emacs 21.2.1 on Suse Linux 7.3.  It works
quite nice but sometimes I have a strange problem:

The mouse pointer changes into a blue "buisy" clock.  In this state, I
cannot  use the mouse pointer for marking or pasting.  It says in this
state quite a while until I type in something with the keyboard.

Sorry that I'm not more specific but I couldn't recognize any pattern yet.

Uli

PS.  Something different: I happily admit that providing a bar of icons,
comprising such complex tasks as "search forward for a string", is a
mayor step forward in the evolution of Emacs. How to get rid of it?
--
Ulrich Scholz


2. Visual Studio & FlightSimulator

3. Strange spell check behaviour

4. -----free front page server?????????------

5. genpage - strange behaviour

6. REQUEST: Recommendations on time sources

7. strange behavior of dired

8. WM_???

9. Strange syntax-highlighting behaviour

10. Strange behavior with search and replace under Viper

11. strange new frame behaviour

12. strange behavior of VC (version control) in xemacs

13. Strange gnuclient behavior