NT reports third ghost drive on Venus with two IDE master drives

NT reports third ghost drive on Venus with two IDE master drives

Post by Wiebe van der Wo » Tue, 15 Oct 1996 04:00:00



NT reports third ghost drive on Venus with
two IDE master drives

NT3.51 sees a third ghost drive in
combination with a Venus board when two
Quantum Fireball's 3.2GB are both
configured as masters on the prim. and sec.
IDE controller (no slaves).

I have tried everything to get rid of the
problem. Suggestions from Intel,
installing NT without cache, don't use gold
plated SIMM's, disable slaves in
BIOS, etc. did not help.

At this moment booting NT takes 5 extra
minutes, which is also the case when
starting diskmanager (timeouts on ghost
drive). NT Setup also repports a third
drive (not accessable).

I tried DOS 7 Fdisk: No problems, no
ghostdrives

BIOS doesn't accept manual values for sec.
master i.e. lots of cylinders etc.,
no bytes! Strange!!...

I tried another drive, a Quantum Scirocco,
same problem. Installed as slave on
the prim. controller everything works fine,
but I don't want to get less
performance.

After installing NT I stripped the system
completely, without result.

I think the ghost drive is a copy of the
sec. master drive (NT setup reports
size information of the ghost that does not
match drive 0 when a partition is
on drive 0)

Is somebody familiar with this problem and
able to solve it?

PLEASE POST YOUR REACTION TO
COMP.SYS.INTEL.

The problem was issued her first, but is
not answered yet.

Regards,

Wiebe van der Worp,

 
 
 

NT reports third ghost drive on Venus with two IDE master drives

Post by Eric de Ha » Wed, 16 Oct 1996 04:00:00



 >NT reports third ghost drive on Venus with two IDE master drives

 >NT3.51 sees a third ghost drive in combination with a Venus board when two
 >Quantum Fireball's 3.2GB are both configured as masters on the prim. and sec.
 >IDE controller (no slaves).
 >I have tried everything to get rid of the problem. Suggestions from Intel,
 >installing NT without cache, don't use gold plated SIMM's, disable slaves in
 >BIOS, etc. did not help.
 >At this moment booting NT takes 5 extra minutes, which is also the case when
 >starting diskmanager (timeouts on ghost drive). NT Setup also repports a third
 >drive (not accessable).
 >I tried DOS 7 Fdisk: No problems, no ghostdrives
 >BIOS doesn't accept manual values for sec. master i.e. lots of cylinders etc.,
 >no bytes! Strange!!...
 >I tried another drive, a Quantum Scirocco, same problem. Installed as slave on
 >the prim. controller everything works fine, but I don't want to get less
 >performance.
 >After installing NT I stripped the system completely, without result.

 >I think the ghost drive is a copy of the sec. master drive (NT setup reports
 >size information of the ghost that does not match drive 0 when a partition is
 >on drive 0)
 >Is somebody familiar with this problem and able to solve it?

 >PLEASE POST YOUR REACTION TO COMP.SYS.INTEL.

 >The problem was issued her first, but is not answered yet.

 >Regards, Wiebe van der Worp,

you can expect trouble when you install drive 0 and 2, but no drive 1...
(first put a primary slave in, and AFTER that a secundary master.)


----------------------------
legal notice: Microsoft Network is prohibited from redistributing this work
in any form, in whole or in part, without a license. License to distribute
this work is available to Microsoft at $499. Transmission without permission
constitutes an agreement to these terms.

 
 
 

NT reports third ghost drive on Venus with two IDE master drives

Post by Wiebe van der Wo » Thu, 17 Oct 1996 04:00:00



>you can expect trouble when you install drive 0 and 2, but no drive 1...
>(first put a primary slave in, and AFTER that a secundary master.)



It leaves the question unanswered. In principal I should be able to install
two master drives without slaves.

Unfortunately the Venus motherboard does not seem to support this proper,
which is a serious disadvantage of the board.

regards,

Wiebe van der Worp

 
 
 

1. FS: Three CRU DataPort V (IDE) Drive Bays

Hello:

I have three CRU DataPort V drive bays for sale. Excellent condition, very
low use. Purchased for $100.00 each, selling for $40.00 each plus shipping,
or $100.00 for all three. Perfect for backups and multiple operating
systems. These are NOT the cheap $12.00 drive bays you see at your local
computer store. They are all metal with cooling fans. Very heavy duty. You
can see them at http://www.cruinc.com

Please e-mail me if interested. You can also check out my web site at:

http://www.users.fast.net/~jwoertz/forsale.html

Thanks...Jeff


2. Will Smith ?

3. Windows 98 recognizing second hard drive as removable drive

4. logon script not working

5. Looking for software that wil make tape drives apear as hard drives on NT server/workstation

6. PBVolumeMount()

7. How to make IDE drive be the last drive

8. Phar Lap 286/DOS-Extender

9. Can NT use a tape drive not on an NT system?

10. Laptop IDE port to Desktop IDE drive

11. Adding a second IDE HD when already have 4 ide devices

12. Three phase clock from a master clock?

13. Q: Third light on IBM DDS3 DAT drive