can't find dll upon startup

can't find dll upon startup

Post by joelwilde » Sun, 30 Jun 2002 14:19:13



Hi-

I purchased and installed PE under WinME and have just updated to WinXP last week.  Now, when starting PE, I get the error "unable to locate component" and it states "this application has failed to start because scale_en.dll was not found"  I uninstalled, and then installed again, and the same error results.  Anyone have any ideas?  I've checked all the FAQs and can't find anything about the scale_en.dll file.  Adobe doesn't seem to have any applicable updates either.  Thanks for any input!

Joel

 
 
 

can't find dll upon startup

Post by BobHil » Mon, 01 Jul 2002 02:05:20


Joel,

After upgrading to WinXP, you need to uninstall Elements and then use Explorer to remove any files/folders from it that the uninstall didn't remove, then be sure you are logged in as System Administrator if it's XP Pro (no need if HOme Edition), then reinstall Elements. That should fix it. XP puts the Elements system files into a different location than ME uses.

Bob

 
 
 

can't find dll upon startup

Post by joelwilde » Mon, 01 Jul 2002 16:36:08


Hi Bob,

Thanks for the info.  (I'm using XP home edition.)  I gave that a try.  Did the uninstall again, and then manually deleted folders from the program files directory and the common files directory.  Then I reinstalled, but I still get the error that it can't find that scale_en.dll file.  Should I delete files that have gotten hidden away in any other folders?  I wish I knew what the scale_en.dll file was and what it was associated with.  I mean, if it's inherent within PE, then a fresh install should take care of it.  Could PE detect that I have a scanner and a * installed, and if it can't find all the associated dll's for those devices something might choke?  I've updated my scanner to the latest drivers and the intel *.  I did searches for scale_en.dll under microsoft's site, intel's site, and adobe's site, but the search comes up empty.  ???

Joel

 
 
 

can't find dll upon startup

Post by joelwilde » Mon, 01 Jul 2002 16:38:43


p.s. - I might not have all the latest dll's for the * yet.  (although the driver is installed and detected correctly through device manager)  Got an upgrade CD coming on Tuesday.  (ahhh, the joys of upgrading to XP! :)  )  I'm hoping that that might clean things up, but I'm just going on a hunch here...

Joel

 
 
 

can't find dll upon startup

Post by John Gari » Mon, 01 Jul 2002 23:13:18


Joel..

Stick with XP....."once" you get it tweaked...it's awesome....just some work up front though...

John

 
 
 

can't find dll upon startup

Post by BobHil » Tue, 02 Jul 2002 00:37:02


Joel,

Whatever scale_en.dll is, it's not on my system. I'm using XP Home Edition and probably about every program known to man (except for Norton and other tweaking utility programs). A broad generalization, but if it's needed for anything by Adobe, MicroSoft, Corel, MacroMedia, etc. then I'd have it and I don't. So I'd look for something else you might have on your system, such as your scanner (I use HP5470c) and other devices.

Bob

 
 
 

can't find dll upon startup

Post by John Gari » Tue, 02 Jul 2002 02:41:24


Joel..

I have the HP 5470 and just did a search for that .dll.......it's not on my machine....so I would assume it not related to your 5470...

John

 
 
 

can't find dll upon startup

Post by joelwilde » Tue, 02 Jul 2002 13:20:52


Hi Guys,

Thanks for replying.  Yes, I do like XP, and I do realize it's a major upgrade from WinME in terms of performance and and basic operating principles.  It would've been cleaner to format and install from fresh, but I was hoping the upgrade option would be adequate.  I about have things tweaked, and PE is the only thing giving me problems...  But, I don't know how much of a problem it actually is.  The program does still start ... but it's never nice to see the program intially start and complain of not finding a dll.  I use a Cannon CanoScan N1220U for my scanner, and my printer is an HP 970Cse.  The scanner and printer both have the latest drivers - tell you the truth, I don't know how the dlls would come into play with the scanner and printer, since the drivers are inf and sys files.  Likewise for the * (it's a CS110 - Intel Easy something or another).  I searched my HDDs for the scale_en.dll, but it's not located anywhere on my HDD.  So, still not sure why the heck PE needs it.  If it is associated with the scanner, and I've already updated all software/drivers for it, it would have to be an Adobe or Cannon compatibility problem with XP.  I don't know.  I might have to burn my "one-time" support call to Adobe on this one.  Any ideas are welcome.

Joel

 
 
 

can't find dll upon startup

Post by Mark Hier » Tue, 02 Jul 2002 14:38:36


funny what you can find with Google... http://outbox.oprfhs.org/LABS/rm355/intel%20disk/win98/ <http://outbox.oprfhs.org/LABS/rm355/intel%20disk/win98/>

looks like a dll that cames with Win98

It's best to reformat and install XP fresh rather than updating over a previous OS

 
 
 

can't find dll upon startup

Post by joelwilde » Wed, 03 Jul 2002 05:30:28


Ahhh, the elusive scale_en.dll.  I'm impressed.  Maybe I should start using google as my search engine.  Thanks for the help!  

I'm going to cross my fingers, but judging from the directory structure of that link, the scale_en.dll is under an intel directory, and my * is from Intel.  I'm gonna search my old * CD and see if that dll is on that disk.  (my upgrade for the * should be coming soon)  PE must integrate itself with the imaging devices on your PC, so that if any of the startup software for those devices is not found it throws up an error.  Back to my original hunch as to the nature of the problem.

I know, I know, I should do the fresh install rather than the upgrade.  But, I had to at least give the upgrade a shot...

Joel

 
 
 

can't find dll upon startup

Post by BobHil » Thu, 04 Jul 2002 01:25:14


But then, just to add. I installed XP over ME and I have no problems running my programs on it .. or devices. I have had to uninstall and reinstall some of my programs (particularly some Adobe products) due to Registry changes, but generally speaking, I've had no problems at all without having done a fresh clean redo of my system with XP. With the number and type of programs I have, I shudder to even consider that.

Bob

 
 
 

can't find dll upon startup

Post by joelwilde » Thu, 04 Jul 2002 14:17:57


Good to know, Bob.  Thanks for the vote of confidence, because I'm gonna stick with the upgrade on top of WinME as well.  My only problem has been with the PE startup and now that is fixed!  I installed the upgrade for the Intel * on my system tonight, and the scale_en.dll was indeed part of that upgrade.  PE is now happy when it starts up!  Maybe this will be good info for others doing the upgrade...get all your scanners/cameras up-to-date with the latest XP software, and PE will be happy (and so will you)!  

Thanks all-
Joel

 
 
 

can't find dll upon startup

Post by BobHil » Thu, 04 Jul 2002 22:31:30


Joel,

Thanks for the information update. Many device makers were, for some reason, very slow in making Drivers for their equipment that was compatible with XP.

Actually, what most didn't consider was that most people updating to XP came from the Windows98/ME world, not NT/Win2000 world, and thus needed a new driver. I learned early on that if I couldn't find an XP driver, I could use their Win2000 Driver and with rare exception it was 100% compatible. XP does use the Win2000 core.

Bob

 
 
 

can't find dll upon startup

Post by John Bowde » Sat, 06 Jul 2002 01:14:42


I ran a search for scale_en.dll and located it in my Windows System folder. (I have Windows 98 SE).  I then ran a search for it on Google and found a copy that could be downloaded at http://outbox.oprfhs.org/LABS/rm355/intel%20disk/win98/ <http://outbox.oprfhs.org/LABS/rm355/intel%20disk/win98/>.  Perhaps you could download this into your Windows System folder, assuming it is the most recent version of the file.  I don't know if this will work, just a thought.
 
 
 

1. Cant find MSVCP70.DLL at Startup for PS CS2

I know I probably did this to myself, but I can't seem to repair the damage. When starting up Photoshop CS2, the DLL MSVCP70 is not found. I believe it is part of the net frame work. When I installed CS2, it installed the frame work and things worked just fine. I think one of my ad ware programs got a false report and the DLL was deleted. I tried downloading DLLs and there were a series of other ones that I had to install, but they still eventually failed in the load of PS CS2.

I uninstalled the framework and downloaded it from Microsoft and reinstalled it. It doesn't install the missing DLL and its friends. I uninstalled PS CS2 and re-installed it after again deleting the .Net Framework. Well, it didn't re-install the framework.

Any ideas on how to resolve this issue or where I can find the proper DLLs.

Thanks Jim

2. Acrobat 9 Reader with Windows 2008 Terminal Server

3. CS3 suddenly has a startup error, cant find MFC71.DLL

4. help me out man!

5. Help! Dreamweaver 2.0 Trial Crashes Upon Startup

6. resolution based background image

7. Acrobat Freezes upon startup

8. Changing the cursor to a symbol

9. New install hangs upon startup

10. Premiere 6.02 Crashes Upon Startup

11. Premiere 6.0 crashing upon startup

12. indesign cs2 error msg upon startup

13. Illustrator goes to not responding upon startup