StorageWorks RAID Software and OpenVMS 7.2

StorageWorks RAID Software and OpenVMS 7.2

Post by Rob You » Wed, 05 Jan 2000 04:00:00



Found an article on DSNlink showing that RAID Software for OpenVMS
is now supported under OpenVMS 7.2.  The article states that versions 2.4n of
StorageWorks RAID Software for OpenVMS are NOT supported on 7.2 due
to changes in shadowing and mount code.

This DSNlink article was posted 12/6/1999 and 2.4-7 is on the December
ConDist .. savesets cut on October 12, 1999.

                                Rob

 
 
 

StorageWorks RAID Software and OpenVMS 7.2

Post by Rob You » Thu, 06 Jan 2000 04:00:00



> Found an article on DSNlink showing that RAID Software for OpenVMS
> is now supported under OpenVMS 7.2.  The article states that versions 2.4n of
> StorageWorks RAID Software for OpenVMS are NOT supported on 7.2 due
> to changes in shadowing and mount code.

> This DSNlink article was posted 12/6/1999 and 2.4-7 is on the December
> ConDist .. savesets cut on October 12, 1999.

        Muddled that up a bit ... make that:

Quote:

> Found an article on DSNlink showing that RAID Software is now supported
> under OpenVMS 7.2.  The article states that versions 2.4n of
> StorageWorks RAID Software for OpenVMS are NOT supported on 7.2 due to
> changes in shadowing and mount code.

        The latest version (2.4-7) must be used for OpenVMS 7.2

Quote:

> This DSNlink article was posted 12/6/1999 and 2.4-7 is on the December
> ConDist .. savesets cut on October 12, 1999.

                        Rob