Editing the MAIL Undeliverable Response

Editing the MAIL Undeliverable Response

Post by Jeff Barne » Wed, 28 Aug 2002 21:34:53



How would one modify the"Undeliverable Mail" response you receive when the a
users account has the DISMAIL flag set?  The stock undeliverable response
includes the following:

Bad address -- <username>
Error -- Mail delivery disabled for this user

and the returned message.  The returned message (if originally sent using
MIME/HTML) is fairly long and intimidating.

Thanks in Advance

Jeff Barnes
Fisheries and Oceans
St John's, NL Canada

 
 
 

Editing the MAIL Undeliverable Response

Post by Peter Weave » Sat, 31 Aug 2002 04:17:25



Quote:> How would one modify the"Undeliverable Mail" response you receive when the
a
> users account has the DISMAIL flag set?  The stock undeliverable response
> includes the following:
>...

You might want to tell us what IP stack you're using on top of VMS since
that is what is returning the message.

--
Peter Weaver
Opinions are my own, and do not reflect the opinions of my employer, nor the
company that it sub-contracts to, nor the company that it sub-contracts to.

 
 
 

1. Undeliverable mail

The message could not be delivered to:

Addressee: 8250480
Reason: %MAIL-E-NOSUCHUSR, no such user 8250480 at node VAX4

----------------------------------------

Received: from JNET-DAEMON by VAX4; Wed, 4 Nov 87 02:31 PST
Received: From OREGON1(MAILER) by UWAV4 with RSCS id 4849          for

Received: by OREGON1 (Mailer X1.25) id 4839; Wed, 04 Nov 87 02:33:00 PST
Date: Wed,  4 Nov 87 11:15:27 +0100 (Central European Time)

Subject: Problems with VMS 4.6 and LTDRIVER & LATSYM



From:   BR1::Y028          3-NOV-1987 20:27

Subj:   Problems with VMS 4.6 and LTDRIVER & LATSYM

We are about to convert from VMS 4.5 to 4.6 - yesterday I have read a mail
in VAXnotes on the "DECUS VAX" (a VAX run by DECUS Germany in Munich), telling
everybody that you will have problems with LTDRIVER.EXE and LATSYM.EXE under
VMS 4.6 and you do need a new version of those programs ! Those version were
planned for VMS 4.7 (???)

According to that message the versions are:

                            current            new
                  ---------------------------------------------
  LTDRIVER.EXE    ident:   "LAT X6N-8"      "LAT X7N-14"
  LATSYM.EXE      ident:   "LATSYM V2.0"    "LATSYM V2.1"

Is that really mandatory ?
What is the experience on other sites already running VMS 4.6 (+LAT-Software) ?

Any hints or tips are appreciated !
-- We wanted to convert to 4.6 on Thursday (the first of four VAX systems to
   be upgraded to the new VMS version) - so it might be good to know in
   advance if we do need those new versions !

regards/ mit freundlichen Gruessen

Walter
Reichenbaecher
Technical University Darmstadt
University Computing Center
Applications / User Support
Darmstadt, West Germany

Bitnet/EARN:  XBR1Y028 at DDATHD21

_______________________________________________________________________________

2. Memory parity error

3. DataViz DesktopToGo $40 shipped

4. A/B Switch Boxes & HP Inkjets

5. SQL SVR Identity disable on database

6. Undeliverable Mail

7. EXQUOTA for VMS MAIL - Response Summary

8. Generic Mail Response